Connectivity
Connectivity and managing Your Comcast Business network
Back to Top

website link does not work using Comcast - works with other ISP (we have two in house)

jwcc
New Member

website link does not work using Comcast - works with other ISP (we have two in house)

 

The website (www.regonline.com works), but not the URL https://www.regonline.com/manager/login.aspx

 

I can connect to it if we switch over to cellular I can connect to it via hotspot/cellular.  Once I switch over to Comcast Business (wifi), website gets a 404 page not found.

 

I was able to confirm with co-worker across town, the URL does not work for them either, but another co-worker that has AT&T DSL, URL works just fine.

 

We have tried multiple machines in the building, all fail, even switching DNS to 8.8.8.8 (google), it fails.  Once switch internet to our 2nd provider (AT&T cellular), the URL works.  Very strange...main home page works, but not Login URL.

 

Please Comcast help!

 

Rgds

JWC

Jbushmire
New Member

Re: website link does not work using Comcast - works with other ISP (we have two in house)

I am running into the same thing here. Attempting to visit my website, hosted by 1and1.com, fails every time. If I VPN to outside the Comcast network or switch to cellular everything is fine. I can do a traceroute to it, but pinging it fails... Comcast seems to be blocking some sites.

jrclark
Contributor

Re: website link does not work using Comcast - works with other ISP (we have two in house)

Hello!

 

I am not sure that Comcast has a "blanket" block on your 1and1 site or the sites that jwcc mentions.

 

I am able to access the sites that jwcc had trouble with (www.regonline.com and https://www.regonline.com/manager/login.aspx) from both residential and business Comcast accounts in MPLS.

 

It could be a local or regional problem. It could also be the website that is rejecting the connection from Comcast for some reason.

 

You can use a program called traceroute or tracert to see if the path to the website is being interrupted at some point.

 

Take care!

 

John

Forum Contributor

Re: website link does not work using Comcast - works with other ISP (we have two in house)

The sites work fine for me.  I would strongly advise you do NOT use any of the firewalling in your comcast modem.  Turn it all off, and turn off all translation, then use your own router.  Make sure your router has a public IP on the outside.