Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Frequent Contributor

user not able to get into BusinessClass webmail

We have a user who's been able to get into Web mail (businessclass.comcast.net) for months.

Now, when he logs in at that main URL, and then clicks on link to get to email, he gets a red "!" and "Sorry you don't have permissions or services to access this page. Try Again."

We have tried three physical locations and browsers (MS IE, Chrome).

Nothing has changed in the Admin Console, AFAIK.

 

Thanks for help. (Comcast_Jon...? Help?

rickvv

user is dwollak@hatzunginsurance.com

 

 

 

 

dwollak_webmail.jpg

0 Kudos
12 REPLIES 12
Highlighted
Frequent Contributor

Re: user not able to get into BusinessClass webmail

Second user on this domain is getting the same error

(accounting@hatzunginsurance.com)

 

This is pretty weird. Their Outlook is working all right at the office.

Thanks for any help.

0 Kudos
Highlighted
Trusted Forum Contributor

Re: user not able to get into BusinessClass webmail

Hello rickvv and welcome,

 

The My Services facility requires particular permission levels which the security aspects can be seen here. For example a Service User can only access his email and pretty much that is it as shown in the provided link.

 

Hope this helps you out.

0 Kudos
Highlighted
Frequent Contributor

Re: user not able to get into BusinessClass webmail

These are service users. They are not able to view their email when they log in using the same process that they used previously.

Something has changed to prevent them from viewing their mail.

 

We need a different solution.

Thank you.

 

0 Kudos
Highlighted
Community Manager
Community Manager

Re: user not able to get into BusinessClass webmail

Hello rickvv,

 

Good to see you back on the forum.

Based on your posts this could possibly account authentication issue.

Please have your user try these troubleshooting steps:

1. Clear out their internet browser's cache, history and close it down completely.

2. Open a new browser page and have them log in to MyAccount portal

3. Have them try to log into the webmail.

 

If they can log in then it was simply a back log issue that required a browser refresh.

If they cannot log into the webmail: This could be an authentication issue that will require additional test.

 

Please post with any test result.

 

Thank you

0 Kudos
Highlighted
Frequent Contributor

Re: user not able to get into BusinessClass webmail

Thanks jon- (I'm not so sure I'm glad to be back here...it means there's a problem <wink>

I cleared cache, and in fact we've tried this on three PC's, now...different locations.

I just logged as dwollak and got "permission' "error".

Then I logged in as the domain owner who has full permissions, and got a similar screen.

There's also three choices in the "Viewing Information For..." dropdown, and I don't remember this before.

The customer ported a fax number from a different service over to comcast (according to someone there who supoosedly knows), but this is really weird.

 

The first sign was a regular webMail user being unable to open WebMail, and then I can't see the tools I need in the owner's Portal. I was looking for the DNS settings and server names for configuring an email client...and it is nowhere to be found.

I'll paste two pictures of what I'm seeing.

THanks for help.

rickvv

 

 

wollakwebmail1.jpg

 

Owner's Page below. No access to email in the top-right...? New DropDown there in the center.

 

owner_page.jpg

0 Kudos
Highlighted
Frequent Contributor

Re: user not able to get into BusinessClass webmail

Oh- And we have 14 +/- email users, but in two of the accounts listed in the dropdown, it shows 2/2 available. In the 3rd dropdown, I get access to 14 users, but don' thave the standard email tools (aliases, junk filter settings, etc)...they're just under users, not manage email.

What have these guys done?

 

0 Kudos
Highlighted
Frequent Contributor

Re: user not able to get into BusinessClass webmail

It seems that logins are all working correctly this morning (0645 CDT).

Account owner is seeing the DNS settings tab under Internet. Also email boxes under Email (as well as Users).

Also, link to OWA is visible and shows UnRead number correctly in the red dot.

 

Regular user (dwollak) can also log into his OWA, and see mail correctly.

 

Thanks for taking care of this! Big relief Smiley Happy

-rickvv

0 Kudos
Highlighted
Community Manager
Community Manager

Re: user not able to get into BusinessClass webmail

rickvv,

 

Good to hear and thank you for your follow-up post!

 

If you have any other question or can help the community, please post.


Thank you

0 Kudos
Highlighted
Frequent Contributor

Re: user not able to get into BusinessClass webmail

It's happening again this weekend. Tried several users to get through the portal to mail, and getting the same "no services" error again on three users.

Even when I sign in as the account owner's login, there is no mail link visible in the upper right.

This is getting boring.

Please let me know why we'd be getting this problem?

Thanks

rickvv

0 Kudos
Highlighted
Community Manager
Community Manager

Re: user not able to get into BusinessClass webmail

rickvv,

 

Sorry to hear about this reoccuring issue.

I've received your message and replied  to it.

Please response to my queries, so I may assist.

 

Thank you

0 Kudos
Highlighted
Occasional Visitor

Re: user not able to get into BusinessClass webmail

I've been logging in as the domain owner dave@hatzunginsurance.com

And at this point, his log in no longer works.

He called me this afternoon and his Mail app on his phone as well as Outlook is rejecting his password.

 

They added phone service two weeks ago or so, and things have been bad since then...when this issue began.

 

I have spent hours on the phone with support in the past with no resolution, and I fear the worst.

I will have to message you from this account, possibly, but at this point hatzunginsurance.com is really messed up.

 

thanks

0 Kudos
Highlighted
Community Manager
Community Manager

Re: user not able to get into BusinessClass webmail

rickvv2,

 

Sorry to hear about this ongoing issue.

I've received your message and replied to it with the process in effect with our regional support team.

 

 

Thank you

0 Kudos