Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Member

port forwarding rules not working every couple days

I have a few ports forwarded for my ADT secuirty system at our business... every few days we have to reboot the router for our internet to get the ports forwarding.  When those ports stop forwarding, for some reason my 3389 for my server RDP access still works.  Any idea what woud make some ports stop forwarding?

 

0 Kudos
4 REPLIES 4
Highlighted
Trusted Forum Contributor

Re: port forwarding rules not working every couple days

Hello kevinwehnau and welcome,

 

Could you tell us the following:

1. what type of Comcast Modem (CM) are you using?

 

2. is your ADT security system networked to the CM using staticIP or DHCP ?

 

3. what are the ports that you need to stay open?

 

Look forward to hearing from you.

0 Kudos
Highlighted
New Member

Re: port forwarding rules not working every couple days

The ADT appliance is statically assigned.... below is my modem info and the ports... all it takes is a reboot of the router and all is well each time without any ip or port changes.

 

Vendor Name SMC Networks
Hardware Version 1.01
Serial Number H29290B27B
Firmware Version 3.1.6.54

 

 

ADT1 8200 8200 TCP
ADT2 8016 8016 TCP/UDP
ADT3 10019 10019 TCP/UDP
ADT4 8201 8201 TCP/UDP

0 Kudos
Highlighted
New Member

Re: port forwarding rules not working every couple days

we had to reboot the router again today....

0 Kudos
Highlighted
Trusted Forum Contributor

Re: port forwarding rules not working every couple days

Hey kevinwehnau,

 

I would recommend that you call 8003913000 option 1 and have a techincal rep. check the following on your SMC:

1. WAB DNSs 75.75.75.75 and 75.75.76.76 are programmed in

2. If you are using the SMC internal DHCP for anything that is required for you business needs, make sure the DNSs are programmed within this segment and also set the leasetime=FOREVER.  If you are using your ADT inherent DHCP server then you should probably disable the SMC DHCP server to avoid any conflicts. You can do this by connecting a computer to one of the lanports 1-4, bring up a browser, type in 10.1.10.1, username=cusadmin, password=highspeed, click LAN and uncheck the enable DHCP server radio button, then click apply.

 

Now your original post indicated that you were intermittently loosing ports opened. If these are contained within the staticIP device, then you should login to the SMC, click on Firewall, Port Configuration, then click on staticIP port management link on right top, you should select 'block all ports with the following exceptions' mode, then specifically open thos ports on your StaticIP device and this will force them to remain open. The help is really good on this feature, too.

 

Hope this helps you out.

 

 

0 Kudos