Connectivity
Back to Top

need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

majorkong
Frequent Contributor

need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

so as a test I have upgraded to 50mb ( $40 more a month) and I am getting 50mb with NO speed drops ( at least for the 24 hours I have been using it). AT my preferred 16mb ( easily fine for my data consumption) I get speeds of 4 - 5 mb and even THAT varies. Does this seem ok to you guys? Seems like inducement to pay more? Here are my modem stats at 50mb AND the one below that is the one from 16mb

 

Channel ID10 11 12 13 15 16 
Frequency699000000 Hz 693000000 Hz 711000000 Hz 717000000 Hz 723000000 Hz 729000000 Hz 741000000 Hz 747000000 Hz 
Signal to Noise Ratio34 dB 30 dB 37 dB 37 dB 37 dB 36 dB 31 dB 33 dB 
Downstream ModulationQAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
-3 dBmV  -3 dBmV  -4 dBmV  -5 dBmV  -5 dBmV  -6 dBmV  -10 dBmV  -11 dBmV  

 

Upstream Bonding Channel Value
Channel ID91 89 90 
Frequency22600000 Hz 36400000 Hz 29500000 Hz 
Ranging Service ID13841 13841 13841 
Symbol Rate5.120 Msym/sec 5.120 Msym/sec 5.120 Msym/sec 
Power Level43 dBmV 44 dBmV 44 dBmV 
Upstream Modulation[3] QPSK
[3] 64QAM
 
[3] QPSK
[3] 64QAM
 
[3] QPSK
[3] 64QAM
 
Ranging StatusSuccess Success Success 

 

Signal Stats (Codewords) Bonding Channel Value
Channel ID10 11 12 13 15 16 
Total Unerrored Codewords2555695016 2545475921 2558704379 2558722570 2558690142 2558691128 2558471196 2558692415 
Total Correctable Codewords2960735 13237466 569 38 10 21 116508 57 
Total Uncorrectable Codewords42611 1574 1841 530 621 602 102982 559 

 

 

 

 

 

 

mb

 

hannel ID10 11 12 13 14 15 
Frequency693000000 Hz 687000000 Hz 711000000 Hz 717000000 Hz 723000000 Hz 729000000 Hz 735000000 Hz 741000000 Hz 
Signal to Noise Ratio28 dB 27 dB 37 dB 37 dB 36 dB 36 dB 32 dB 30 dB 
Downstream ModulationQAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
-4 dBmV  -5 dBmV  -5 dBmV  -6 dBmV  -6 dBmV  -7 dBmV  -9 dBmV  -11 dBmV  

 

Upstream Bonding Channel Value
Channel ID91 89 90 
Frequency22600000 Hz 36400000 Hz 29500000 Hz 
Ranging Service ID15483 15483 15483 
Symbol Rate5.120 Msym/sec 5.120 Msym/sec 5.120 Msym/sec 
Power Level43 dBmV 44 dBmV 44 dBmV 
Upstream Modulation[3] QPSK
[3] 64QAM
 
[3] QPSK
[3] 64QAM
 
[3] QPSK
[3] 64QAM
 
Ranging StatusSuccess Success Success 

 

Signal Stats (Codewords) Bonding Channel Value
Channel ID10 11 12 13 14 15 
Total Unerrored Codewords1060621950 86704339 1306900529 1306908908 1306886300 1306887099 1306859513 1035662374 
Total Correctable Codewords242541445 414005885 20 13 311 28184 2413826 
Total Uncorrectable Codewords3755933 262222888 532 484 669 649 
Trusted Forum Contributor

Re: need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

You do have one downstream channel that is slightly out of spec and  your downstream SNR is out of spec on a few channels. It should be 35 or higher which makes only four channels actually in spec, but not  by much. Do you have a splitter before the modem? If so, try removing that to see if it helps.  If it doesn't, I'd recommend asking for a tech to come out so he can look at the levels as they are a bit inconsistent.

majorkong
Frequent Contributor

Re: need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

hey krase

thanks for your input

there are two reports the first is when I was at 16mb and the second when I was at 50mb.  I am a little suspicious of this whole thing.  I wasn't using the connection at all at 16mb ( I turned off everything and hooked the pc straight to the modem) and when I was paying for 16mb my speedtests ( speedtest.net) always read 4-5 mb down. SO comcast blamed the modem (sb6141 brand new) .  They ran a provision test and came to the conclusion that I was using all my bandwidth ( remember I had ONE machine on the modem and I know EXACTLY what it is up to) 

 

SO they upgraded the link to 50mb and sure enough ALL IS PEACHY !!!  ( remember it's the same modem, remember how it was a problem before BUT not now at an extra $50 per month!!!!)

 

In short this looks like a little throttling was going on and that is a BIG no no. I just had lunch with the Chicago Trib guys and they are interested in looking into this as the package ( starter package 16/3mb) is being touted to startups and it clearly has issues.

 

thanks again

Highlighted
Trusted Forum Contributor

Re: need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

It could be that the boot file on the modem was messed up in some way, but it's hard to say. Have you re-downgraded yet to see if the original issue comes back?

Trusted Forum Contributor

Re: need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

Nah, Comcast does no throttling. Kraze was right. You have signal issues. Both of your posted levels look similar, particularly the high error counts; they are much too high, particularly on the first 2 channels. I would recommend calling into support on this one if you haven't already, though I am aware it can be tough to get Comcast to investigate "marginal" problems like yours, versus the real bad ones (no connection, loss of sync, etc.)

majorkong
Frequent Contributor

Re: need help understanding slow when I pay for 16mb business HYPERFAST when paying for 50mb

thanks Train_wreck for your great counsel. I have had three techs come over and ALL have reported the situation AND escalated it.  It is VERY strange to me that it works at $100 per month ( 50 mb ) and NOT at $70 per month!   the Chicago Trib have mentioned that they are interested in this case so we will see where that leads. The issue here is that this package is been touted as a ideal for an "Internet startup package" and Chicago needs all the help it can get in that arena.  If our startups are been induced to upgrade throwing money at a problem like this when the issue is poor infrastructure provision by the vendor, then that will be a fairly serious issue. It is somewhat fortunate that we have a new Mayor and one that understands these things. Thanks again