Connectivity
Connectivity and managing Your Comcast Business network
Back to Top

gateway is pining my mail server on port 110

SOLVED
nutmeg
New Contributor

gateway is pining my mail server on port 110

My new comcast business gateway seems like its bored. It's pining my pop3 server once every minute.

 

When I login to the firewal the option to Disable Gateway Smart Packet Detection it is not available to me.

 

excerpt from pop3 log:

 

<Removed personal information>

 

 

Accepted Solution

Re: gateway is pining my mail server on port 110

resolved.

 

pop3 client was not able to connect from local network branch. this shows up in the mail server pop3.log as a connection from the gateway. Added static route to the router after the cradelpoint so it could find the class A branch. 32.215.187.240 255.255.255.248 192.168.0.128

View solution in context
Official Employee

Re: gateway is pining my mail server on port 110

Sorry that you are having this problem, I do see you've recently updated your RDNS settings. However, I can look closer at this for you. The option is under IPv4 firewall. It should be enabled already. 

nutmeg
New Contributor

Re: gateway is pining my mail server on port 110

customer might not be able to change this setting, it wont toggle.


@Comcast_Claude wrote:

Sorry that you are having this problem, I do see you've recently updated your RDNS settings. However, I can look closer at this for you. The option is under IPv4 firewall. It should be enabled already. 


 

Highlighted
Official Employee

Re: gateway is pining my mail server on port 110

Let's take a closer look at this, please send a private message to troubleshoot this further.

nutmeg
New Contributor

Re: gateway is pining my mail server on port 110

resolved.

 

pop3 client was not able to connect from local network branch. this shows up in the mail server pop3.log as a connection from the gateway. Added static route to the router after the cradelpoint so it could find the class A branch. 32.215.187.240 255.255.255.248 192.168.0.128

Official Employee

Re: gateway is pining my mail server on port 110

I'm glad you were able to resolve your issue. I hope you do not mind but, I noticed your initial reply displayed some sensitive information about your account. I went ahead and removed your static IP info. I also noticed that you reached out about our Cradle Points. If you'd like, I can assist you with all of your Comcast Business questions! Just private message me your full  name, address and, the phone number listed on your account for assistance.