Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

Weird Connectivity Problems

I have a CG3000DCR gateway and a /29 block of IP addresses. I have several pieces of equipment that require static IPs including two routers.  Assigning my routers two different IPs in my block and assigning the correct gateway, I am able to ping  and connect to the router from the outside WAN. I can also conncet using OpenVPN and that works just fine. However, running ping tests and trying to browse the web behind the router results in some weird symptoms. First, I do have DNS servers set in the router configuration. I have tried the comcast dns (75.75.75.75, 75.75.76.76) and google dns and opendns. They all resolve just fine. However, I can't browse behind the router. I need some help. This almost sounds like a problem on Comcast's end and not mine.

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager
Community Manager

Re: Weird Connectivity Problems

Hello tomwiztel,

 

Welcome to the forum.

Thank you for sharing your experience and insight to your query.

Please feel free to continue post on this business community forum, we appreciate it.

View solution in original post

0 Kudos
2 REPLIES 2
Highlighted
Visitor

Re: Weird Connectivity Problems

Just got off the phone with Comcast. They are switching us back to an SMCD3G modem. The problem is this new CD3000DCR crap they installed yesterday. 

0 Kudos
Community Manager
Community Manager

Re: Weird Connectivity Problems

Hello tomwiztel,

 

Welcome to the forum.

Thank you for sharing your experience and insight to your query.

Please feel free to continue post on this business community forum, we appreciate it.

View solution in original post

0 Kudos