Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

Speeds dropped since upgrading from 16/3 to 50/10

Prior to upgrading my service from 16d / 3u, my connection had been stable and consistently running at 20d / 5u. After upgrading my service two weeks ago, my connection frequently drops, and I seldom reach higher than 16d.

 

I've tried resetting my modem as well as power cycling it, but it makes no difference.

 

Example:

 

10/16

Frequent disconnects occurred. I reset the modem at 7:30 AM. Speeds were noticably slower. At 8:14PM, speedtest.comcast.com shows 14ms ping, 10 Mbps down and 10.36 Mbps up.

 

10/17
Experienced frequent disconnects at 2:51 PM. I reset the modem, which didn't ever retrain on the line. I then power cycled it. Once it trained, speedtest.comcast.com showed 14ms ping with 16.44 down 9.54 up

 

I can't say I'm too impressed. I had similar disconnects when my business line was installed. I don't want to spend the large amount of time on the phone I did then to find a resolution.

 

Can you please help?

4 REPLIES 4
Highlighted
Visitor

Re: Speeds dropped since upgrading from 16/3 to 50/10

10/18:

D/L speeds ranged from 5Mbps - 20 Mbps instead of 50Mbps

Lost connectivity at 2:30PM

Speeds since 2:30: 5Mbps

Highlighted
Visitor

Re: Speeds dropped since upgrading from 16/3 to 50/10

Report from 10/19-10/24:

 

- Still frequent disconnects daily

- Speeds now top out at 30Mbps instead of 50Mbps

0 Kudos
Highlighted
Visitor

Re: Speeds dropped since upgrading from 16/3 to 50/10

As of 11/5, speeds still average around 20 Mbps with frequent disconnects. Tracert shows it's a problem on comcast's side, as it was in my numerous calls to customer support earlier this year(2/21, 3/3, 3/8, 3/17, 15 emails to tier 2 from 5/7 through 5/16). If I weren't in a contract, I'd be so gone.

0 Kudos
Highlighted
New Contributor

Re: Speeds dropped since upgrading from 16/3 to 50/10

Comcast Business should have email or chat support..I agree I hate to call and tell a tech the same story 8 times..If they had email you coulod forward the thread and tell them its still not working..

What Modem do you have?

0 Kudos