Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
GeoGeo
Visitor

Slow upload speed started Oct 12

I recently got Comcast Business Service and everything was working fine.

Since October 12 morning my upload speed has gone from 15mbit/s (+overprovision) to somehwere between 1-5mbit/s.

Destination does not matter (East Coast, West Coast, Europe etc...)

I noticed someone was working on the plant either Friday or Saturday (forgot which day) on an amp between my drop and the node. Maybe some noise issue on the plant?

 

Rebooted Modem, Removed router from test, everything hardwired.

Signals are fine.

 

Please advise on how we can get that solved.

0 Kudos
6 REPLIES 6
Official Employee

Re: Slow upload speed started Oct 12

Thanks for taking the time to reach out to us. You have definitely reached the right place, and I'm looking forward to diving into your issue for you.Can you please send me your full name, account number or address including city, state, zip code exactly how it reflects on your bill? Thanks in advance. –Rob K.

0 Kudos
GeoGeo
Visitor

Re: Slow upload speed started Oct 12

Thanks Rob

Contact info sent via Private Message

 

 

0 Kudos
GeoGeo
Visitor

Re: Slow upload speed started Oct 12

Update:
At 6:25am EDT this morning (was sitting at the computer when it happened) upload went back to normal full speed.

(From my initial post until this morning average speed was under 2mbit/s)

 

I see two T3 timeouts in the log overnight - the last one at 6:01am EDT... Not sure if related...

 

I will keep an eye on it (catching up on my cloud backup from 9 month of miserable centurylink service is taking about 3-4 more days uploading) and post back with changes.

0 Kudos
GeoGeo
Visitor

Re: Slow upload speed started Oct 12

The problem has come back.

Uploads are slow again between 1-5 mbit/s - no matter where to (after seing the issue again I tried various locations East Coast, West Coast and Europe again - all with the same results).

0 Kudos
GeoGeo
Visitor

Re: Slow upload speed started Oct 12

I am happy to report the issue has resolved itself overnight Monday into Tuesday and everything has been running 100% stable again for over 24 hours.

 

0 Kudos
Community Manager
Community Manager

Re: Slow upload speed started Oct 12

Glad we were able to identify those issues at the node! Please post again if you need anything!

 

Ken

0 Kudos