Connectivity
Connectivity and managing Your Comcast Business network
Back to Top

Routing Issue when connecting to IP range

Kmaqb
Visitor

Routing Issue when connecting to IP range

Currently when attempting to connect to a certain IP range ( eg IP 169.xxx.xxx.xx ) I am getting a routing issue when browsing using Comcast Business Internet.

 

If I use my mobile phone (non-comcast) to connect to the same site, it works.

 

Traceroute from my comcast business connection last shows IP 204.xx.xxx.xx (century link router) and then I don't get any route to the site that I'm getting to. 

 

Is there a partial routing issue on comcast right now? 

 

[edited IPs per Forums Policy and Guidelines as personally identifiable information]

Official Employee

Re: Routing Issue when connecting to IP range

Hi Kmaqb and thanks for reaching out. I edited the IPs out but I have them noted. I'd like to take a look into the failed connects more closely; please click on my handle (Comcast_Gina) and send over a private message with your name, the business name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number. 

Kmaqb
Visitor

Re: Routing Issue when connecting to IP range

Thanks. I called the comcast business support phone number and gave them this information and the problem is resolved now.

 

Thanks again!

Official Employee

Re: Routing Issue when connecting to IP range

Awesome, glad to hear you were able to get this resolved! Appreciate you taking the time to use the forums! We are very proud of this community. 

 

Feel free to check out the Business app as you can check out your account balance, check for area issues as well as troubleshoot your equipment! Check this out: https://business.comcast.com/help-and-support/voice/business-voice-mobility-app-features/