Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Member

Recent Issues With Packet Loss and High Latency in Bellevue, WA

I have been in this office building for about 3 months, circuit has been rock solid (we are on the 50/10 plan).  Starting on Tuesday I noticed our internet to be "stalling", noticed that around the mid morning our pings were all over the place to verious sites in various locations, would bounce from 30-2000ms.  I called in a trouble ticket and upon rebooting my cable modem it got stuck because of some bad firmware or something so after fixing that for an hour the tech didnt know why I was getting issues.  I know it's not my router as I get the same issues when directly plugged into the comcast modem. (We are a mid sized company we run Meraki Routers) I also know it's not the meraki because if i use the backup t1 we have connected to it it's fine.   Our service address is 11811 NE 1st Street.  Is there anything going on in my area since 6-3-13?

 

Thanks in advance.

 

Did two speed tests and my upload is fine here are the links.  And no my links are not saturated at the time, these were done with no other users using the line.

 

http://stage.results.speedtest.comcast.net/result/264083402.png

 

http://stage.results.speedtest.comcast.net/result/264084212.png

0 Kudos
2 REPLIES 2
Highlighted
New Member

Re: Recent Issues With Packet Loss and High Latency in Bellevue, WA

here is 7pm, I couldnt even use RDP to get into a server had to use my backup XO connection

 

http://stage.results.speedtest.comcast.net/result/264256892.png

0 Kudos
Highlighted
Community Manager
Community Manager

Re: Recent Issues With Packet Loss and High Latency in Bellevue, WA

Welcome jmcgeejr.  We have referred your issuer to the Regional Support center for resolution.

 

Thank You

0 Kudos