Connectivity
Connectivity and managing Your Comcast Business network
Back to Top

Re: Recent Issues With Packet Loss and High Latency in Bellevue, WA

SiteOx
New Member

Re: Recent Issues With Packet Loss and High Latency in Bellevue, WA

We too are having packet loss and speed issues between Comcast and XO.  I contacted XO, and had them look into the issue.  They said they were aware of a peering issue between Comcast and Tata Communications.  When it did a traceroute, it did make a hope to Tata Communications before hitting XO's network.  The issues happen more in the evening.  I assume something is overloaded somewhere.  We are in the Nashville, TN area.

Community Manager
Community Manager

Re: Recent Issues With Packet Loss and High Latency in Bellevue, WA

Welcome SiteOX.  Network peering issues are investigated by our Network Operations Center We have updated the Network Ops Team with this info.

 

Thank You

Highlighted
rpineau
New Contributor

Re: Recent Issues With Packet Loss and High Latency in Bellevue, WA

I ahve a similar problem when accessing remote site in Europe (via IPSec). The traceroute shows that the traffic is routed via Tata Communications and the amount of packet loss and high latency make this unsuable.

I did the same test from another office that doesn't use comcast and had no issue (no packet loss, low latency, nou goint through Tata Communications (going through Abovenet)).

Comcast really need to solve this peering issue as this impact all my IPSec tunnel to my office in Europe (France) as well as impact my European customer connection to my US site.

 

Rodolphe