Connectivity
Back to Top

Problem on the pole?

SOLVED
Highlighted
KtecTim
Occasional Visitor

Problem on the pole?

Hello,

 

I am having an issue where our business connection will drop every few days for a few minutes and then come back up. I've checked all of the connections and they are all tight. When I monitor the modem's gateway summary > cable modem screen  I notice that the downstream power level will start at ~0.03 across all 4 channels and then over the next few days creep upwards to over 1.0+ and that seems to be when the connection resets itself. The modem is an SMC model.

 

I run a ping  to the modem every 5 minutes from happyapps.io and have not been able to find a pattern to the dropped connections, I can work on sharing that information with you if it would be helpful (they don't seem to like to want to let you export the data so if there is a better service that does please let me know.) The downtime also varies from anywhere between 5 minutes to ~40 min.

 

Thanks for any insight,

 

Tim

Accepted Solution

Re: Problem on the pole?

 

Hi KtecTim.

 

I can certainly review your internet services and look for any issues. Please private message me your first and last name, the name of your business, the full address of your business location and the phone number associated with your business account. 

View solution in context
Official Employee

Re: Problem on the pole?

 

Hi KtecTim.

 

I can certainly review your internet services and look for any issues. Please private message me your first and last name, the name of your business, the full address of your business location and the phone number associated with your business account. 

Discussion stats
  • 1 reply
  • 329 views
  • 0 kudos
  • 2 in conversation