Connectivity
Back to Top

Ping spike/packet loss issues

2chaotic
Visitor

Ping spike/packet loss issues

I'm having a problem with ping spike/packet loss issues. This started about a month ago. What happens is periodically throughout the day, and moreso during the evenings, I experience random ping spikes/packet loss for about a second or two, every few minutes. This is a very frustrating issue for me, because I do many skype calls and a lot of gaming and streaming in my free time, and more often than not it's interrupting/garbling/freezing these things. I had absoultely no issues with my connection or bandwitdh before this started happening a month ago.

 

To try and diagnose whats been going on, I've kept several ping tests running to various servers. The thing that perplexes me is when this spike/packet loss happens, it's not across the board dropping packets, it only drops packets to a single location at a time. This ends up averaging out to around 1-4% packet loss depending on the day for each location I keep pinging.

 

After trying to configure my router/modem/update firmwares/update drivers/ and the like, using all the tools I use to diagnose these sorts of problems at my day job (IT Hardware support), I see nothing to indicate this is a problem on my end. I've tried every configuration of network I could, such as connecting my PC directly to the modem instead of my wifi router, trying multiple devices, trying different routers, all the while this 1-4% loss keeps going on.

 

Pretty sure it wasn't on my end, so I called comcast business support this weekend to try and see if they could help my diagnose this. The technician on the phone informed me he was seeing packet loss between the cable modem and the cable box outside, and thus was comcast's problem. They sent out two field techs the same day, who tried to move around some splitters outside, reset things, and even switched out my cable modem for the newest model. Was a very nice and helpful pair of techs. When asked what I should do if the problem still persisted after all this, they told me I should call support and ask to have someone check the node.

 

After this, my ping spikes/packet loss is still occuring as it was before, so I thought I would come on here and see if anyone else had any ideas as to a solution before I spent another hour on the phone when I get home from work. If any comcast tech is around and wants to take a stab at it, my ticket number was cr374076675 .

2chaotic
Visitor

Re: Ping spike/packet loss issues

So I'm still experiencing this problem.

 

Another tech came out to inspect my line after another call to the help line still showed packet loss between the modem and outside. He checked my network configuration and found nothing wrong. He said my coax line was very old and needed to be replaced, and that he would have someone call me to come replace it. I've yet to recieve a call to schedule anything.

 

I have my computer hooked directly into the modem and I'm still seeing this packet loss, causing my VoiP applications and such to be noticeably garbled.

 

I really would appreciate some help here since I feel like I'm getting the runaround. Anyone out there?

Highlighted
Trusted Forum Contributor

Re: Ping spike/packet loss issues

It looks like you are doing OK when it comes to interfacing with Comcast and I'd continue doing so. The help we can provide here is limited. We'll basically just go over your setup and check your modems signal levels.

 

The next time it happens, head over to http://10.1.10.1/login.asp and post the signal levels from the "Cable modem" page. You may also want to consider running a continual Pingplotter to a few known good addresses so you can get some decent graphical data.