Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
genec
Occasional Visitor

Packet drops since last week - please help.

I have started getting pretty bad packet drops - 20% - 40% on both ipv4 and ipv6 both.  My standard test is to ping google.com. This seems to have started late last week best I can tell. This is directly on the firewall connected via wire to the comcast business router.

 

I have changed the ethernet cable and changed ports on the router - these do not help. Still getting significant packet drops. I also note that the ping times are quite variable (15 ms - 50 ms or higher) .

 

Here is a test over  300 odd packets

 

google.com ping statistics ---
329 packets transmitted, 210 received, 36.1702% packet loss, time 575ms
rtt min/avg/max/mdev = 15.385/25.702/411.472/29.690 ms

As you can see this one has a max ping time of nearly half a second. And a standard deviation of 30 ms which is crazy high.

 

Can anyone help?

 

thank you.

 

gene

 

0 Kudos
Reply
10 REPLIES 10
genec
Occasional Visitor

Re: Packet drops since last week - please help.

Forgot to say - also rebooted the modem as well. All to no avail.

 

0 Kudos
Reply
Highlighted
genec
Occasional Visitor

Re: Packet drops since last week - please help.

Reran the test and this one is more reasonable - so things seem to vary - I will run tests periodically

 

(ping -n -4 google.com)

 

--- google.com ping statistics ---
390 packets transmitted, 371 received, 4.87179% packet loss, time 1227ms
rtt min/avg/max/mdev = 16.988/19.677/59.125/4.447 ms

The variability looks normal to me now - 4-5 ms with an average of 20 ms ... however I note that there are still packet losses of 5% which, while better that 40%,  still should not be happening - so something looks wrong somewhere.

 

Thanks

 

gene

0 Kudos
Reply
Official Employee

Re: Packet drops since last week - please help.

Hi there, thanks for reaching out to your packet loss concerns and I'd like to help. Can you please send a private message with the phone number, full address, and your name? 

0 Kudos
Reply
genec
Occasional Visitor

Re: Packet drops since last week - please help - issue not resolved

While nowhere near as bad this issue continues.  The test I set up to check runs hourly and while there were several days of no packet loss it has not gone.

 

It had a bad spike on 11/8

 

30% packet loss on 11/8 at 3 pm EST 

   5% packet loss on 11/8 at 11 am

   7% packet loss on 11/8 at 9 am EST

   6% packet loss on 11/8 at 8 am EST

    2% packet loss on 11/7 at 6 pm

    1% packet loss on 11/5 at 00:05 am

 

These are unrelated to (my) network usage at the time (the test prints the network activity as well as the packet loss test results.

 

e.g. the last test showed:

 

--- google.com ping statistics ---

100 packets transmitted, 70 received, 30% packet loss, time 648ms
rtt min/avg/max/mdev = 16.787/21.040/59.155/6.452 ms

 

by comparison a 'normal' test looks like:
300 packets transmitted, 300 received, 0% packet loss, time 764ms
rtt min/avg/max/mdev = 17.038/18.508/28.279/1.334 ms

 

 

While it is nowhere as bad as it was previously, it has not been fully resolved.

 

Can you please advise the appropriate people so it can be looked into.

 

Thank you, gene.

0 Kudos
Reply
CC-Michelle1
New Member

Re: Packet drops since last week - please help - issue not resolved

I am happy to look into the internet service concerns. Can you please reach out through private message with the name, address and phone number on the account? 

0 Kudos
Reply
genec
Occasional Visitor

Re: Packet drops since last week - please help - issue not resolved **RESOLVED**

To put closure to this thread.

 

Technician came to premises today and sorted out the issue (signal at the modem from the pole) was too strong - after adding an attenuator the test equipment showed all is fine. I've had no packet loss since then.

 

thank you.

 

gene

0 Kudos
Reply
Official Employee

Re: Packet drops since last week - please help - issue not resolved **RESOLVED**

I am glad to see and if there is anything else we can do, please let us know. We're here 24/7 for assistance. 

0 Kudos
Reply
genec
Occasional Visitor

Re: Packet drops since last week - please help - issue not resolved **RESOLVED**

Thanks for your help/support! 

 

 

0 Kudos
Reply
genec
Occasional Visitor

Re: Packet drops since last week - please help - issue not resolved **RESOLVED**

Sad to say it has not been solved completely. I had some small periodic packet loss (1-2%) now and again after the tech visit.

 

Today (11/16) it spiked up again: ( i dropped my tests to once an hour - so cannot say what is happening in between)

 

Thoughts?

 

thanks,

 

gene

 

4pm ET

--- google.com ping statistics ---
100 packets transmitted, 87 received, 13% packet loss, time 372ms
rtt min/avg/max/mdev = 14.932/22.926/100.468/10.503 ms

 

3pm ET

-- google.com ping statistics ---
100 packets transmitted, 92 received, 8% packet loss, time 346ms
rtt min/avg/max/mdev = 13.728/20.802/46.552/4.632 m

 

2pm ET

--- google.com ping statistics ---
100 packets transmitted, 96 received, 4% packet loss, time 295ms
rtt min/avg/max/mdev = 13.477/20.515/28.501/3.097 ms

0 Kudos
Reply
Official Employee

Re: Packet drops since last week - please help - issue not resolved **RESOLVED**

Thanks for sharing the details on the packet loss, genec. I'll happily take a look to see if I can find any signal issues. Please, send me a private message with your first and last name and the phone number on the account to get started.

0 Kudos
Reply