Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Geek
New Member

Packet Drops?

I upgraded from 16/3 ( 16Mbs Down / 3 Mbs Up) network speed to 50/10 on Dec 4th.



I run some video game websites and as such I play the games to to support the websites. Every thing was fine with the games before I upgraded, they were just slow and a bit laggy on my old 16/3 network. Now having upgraded I have noticed a big difference in both the video games and web site responses.



1) DNS? not sure if this is a DNS issue or not but when ever I request a web page new or cached it takes up to 30 seconds before anything happens. That is not acceptable! I had faster response on my slower speeds!!! How is that!?



2) Packet drops, Since the upgrade I have noticed the games are not acting the way they should. In the game I receive an item, the log shows I received the item, but in the inventory of the character the item is not there. It never materialized. The games said I should have it the logs show I should have it but I do not. This is happening a lot and only since the upgrade.  Also, I took a screen capture to show the lost item because I was going to report it to the game design team. Low and behold my screen capture never took place. It was never delivered from the game application to my workstation ( game sends packet to servers and tells it to download screen to a local directory).



Do I need to make a support call? How does this get fixed, because it is not worth keeping if this is the service I am paying for!

0 Kudos
3 REPLIES 3
Trusted Forum Contributor

Re: Packet Drops?

Hello Geek and welcome,

 

I would recommend that you first connect a computer via enet cable to oneof the LanPorts 1-4 on the rear of your Comcast Gateway. Then bring up a browser and go tp http://speedtest.comcast.net and roll your cursor over the closest Server to your actual business location, then left click on that circle and provide us as screen shot of ping, download, and upload results. 

 

It really does not make any technical sense that you have upgraded from 16/3 to 50/10 and your overall game playing performance has degraded. If your recommended measurement is under 50/10 minimum,  I would then recommend you contact 8003913000, option=technical and ask the technical agent to check that the rates codes in your account's biller are correct for your region.Esle If your above recommended measurement is 50/10 minimum, have the technical agent verify following inside you modem:


1. WAN DNSs = 75.75.75.75 & 75.75.76.76

2. LAN DNSs = 75.75.75.75 & 75.75.76.76

3. LAN DCHP Leasetime=Forever

 

Hope this helps you out.

 

 

0 Kudos
Geek
New Member

Re: Packet Drops?

Thank you for the response Smiley Very Happy

 

I have done the speed test, both comcast and megapath speed test report 56/11 for my speed. Yes, my DNS settings are correct.  You are correct it does not make sense that performance goes down with an upgrade of service. The only other times I have seen this is when replacing a router at work, often times it take 24hrs or so for the router to assimilate its paths. This has gone on for 72 hours now and should not be continuing.

 

I am not sure what you mean about the rate code? What is that and how would it affect speeds?

0 Kudos
Trusted Forum Contributor

Re: Packet Drops?

Okay, so you are receiving the 50/10 (56/11 your speed test) minimum at your Comcast Modem and this is what Comcast guarantees. I recommend that you check your video game application software to see if it has any hooks where you can enable error log handler that can point you to the real root cause of this video performance degradation you are experiencing. If you video game is buffering then this is not your Comcast Internet speed issue.

0 Kudos