Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
toscanoservicesllc
New Member

Modem system uptime resets 3 times a day; Lose connection. Support no help

For the last 4 months our modem, w/ 13 static ips, loses connection intermittantly 1-3 times a day at random intervals. It takes around 3 - 4 minutes for the modem to resync itself. The physical cable is only 8 months old, connections are good and have all ends are new. When this occurs the system uptime resets itself and I see this entry in the modem logs:

 

[Dhcpc][1478]: erouter0 got new IP 50.131.*.176 2016/8/6 13:11:59 Notice

 

This IP being called out is not one of our static ips and is not even in our range. Our WAN static ip's start with 50.193.*.* our WAN default gateway is in the range of the entry in the logs 50.131.*.1. Our static ip's were brought over from another area when we moved to this location. I'm also not sure but this log entry looks like their system is trying to hand our modem a DHCP address ending in .175? I can access our modem gateway page by either using 10.1.10.1 or this .175 address or the last ip in my static 50.193.*.* range. 3 Different ips to one location. That is weird right? 

 

Comcast support has been zero help. They've sent out multiple techs that have changed the modems to different brands and models and they insist the signal is fine(I'll post our signals further down but I believe they are fine too). I'm not really sure what else to do. Security says we are not being Dos'd and this drop occurs even if we if we completely disconnect our LAN from the modem. When I log back in I can see that the system uptime has reset itself. I've experienced this issue with no network traffic, medium network traffic and heavy network traffic. Doesn't seem to make a difference. I've also plugged a solo laptop into the modem and left it on doing nothing and the modem has dropped. One level 2 tech last week told me there were confirmed issues on the node in our area that correlate with our drop times. I asked him to add the notes to the ticket, which he did and was confirmed last week with another tech that he had added them. When I called today they were mysteriously gone.

 

I spoke to a supervisor today that tried to tell me our janitorial service might be unplugging the modem. COME ON! My janitorial service is not working at 3am! I've tried 3 different electrical circuits and 3 different UPS battery backups. It is not a power issue or something in our server closet would also have a reset issue. We're running multiple servers and cisco equipment.

 

Not really sure what to do. Comcast is blaming me. They don't seem to care about "System Uptime" as long as the signal is good. Here's some other relevent info from my modem configs.

 

Bridge Mode is disabled. My Cisco router handles the static routes.

 

System Hardware

Model:DPC3941B
Vendor:Cisco
Hardware Revision:1.0
Serial Number:277977437
Processor Speed:447.28 MHz
DRAM:1048576 MB
Flash:128 MB

 

 

Firewall Security set to Low

 

From the WAN Page:

DHCP Client (IPv4):Enabled
DHCP Client (IPv6):Enabled
DHCP Lease Expire Time (IPv4):2d:9h:36m
DHCP Lease Expire Time (IPv6):2d:5h:42m
 
Downstream
Channel Bonding Value
Index
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
531 MHz
543 MHz
549 MHz
555 MHz
561 MHz
567 MHz
573 MHz
579 MHz
585 MHz
591 MHz
597 MHz
603 MHz
609 MHz
615 MHz
621 MHz
627 MHz
633 MHz
639 MHz
645 MHz
651 MHz
SNR
38.605 dB
38.605 dB
38.605 dB
38.605 dB
37.636 dB
37.636 dB
38.605 dB
38.605 dB
37.356 dB
38.605 dB
37.636 dB
38.605 dB
38.605 dB
37.636 dB
37.636 dB
37.636 dB
37.636 dB
38.605 dB
37.636 dB
37.636 dB
Power
-2.000 dBmV
-2.000 dBmV
-2.300 dBmV
-3.000 dBmV
-3.200 dBmV
-2.900 dBmV
-2.800 dBmV
-3.000 dBmV
-3.400 dBmV
-3.600 dBmV
-3.300 dBmV
-2.900 dBmV
-3.400 dBmV
-3.800 dBmV
-4.000 dBmV
-4.200 dBmV
-4.100 dBmV
-4.000 dBmV
-4.400 dBmV
-5.000 dBmV
Modulation
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM

 

Upstream
Channel Bonding Value
Index
1
2
3
4
Lock Status
Locked
Locked
Locked
Locked
Frequency
36 MHz
30 MHz
23 MHz
18 MHz
Symbol Rate
5120 KSym/sec
5120 KSym/sec
5120 KSym/sec
2560 KSym/sec
Power Level
33.000 dBmV
33.000 dBmV
33.750 dBmV
33.000 dBmV
Modulation
64 QAM
64 QAM
64 QAM
64 QAM
Channel ID
92
91
90
89

 

CM Error Codewords

Unerrored Codewords
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
2852627944
Correctable Codewords
467
467
467
467
467
467
467
467
467
467
467
467
467
467
467
467
467
467
467
467
Uncorrectable Codewords
0
0
0
0
0
 

 

 

0 Kudos
8 REPLIES 8
Johnacook
New Member

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

Hi I am in the same situation. I've had every device and then come out dozens of times and they still have no idea what the issue is. At one point recently my netgear was up for 5 days solid. Now it's bouncing several times a day with zero changes on my internal network. If I had an option I would get rid of Comcast in a second.
JULBTHR
New Member

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

We are having similar issue of our modem rebooting itself randomly over the last 4 months.  After it doing to a few times a week, I pushed Comcast to replace modem and it was fine for a few weeks and now it's doing it again.

 

So far no solution.

toscanoservicesllc
New Member

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

I talked to Comcast again today. Level 3 has informed them and me its a nationwide issue for those people that have static IP's and a cisco modem. The modem randomly restarts itself when it looks for a dhcp IP. Unfortunately I've had this same issue for 2 months with a Cisco and 5 months prior to that with 2 different Netgears so apparently they are not aware that this occurs with the Netgear modems too. Wow. Didn't realize it had been almost 7 months. Today they are coming out to install an SMC. We'll see how that goes....I will definitely be looking for some refunds or credits on our bill.

0 Kudos
Respected Member

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

Hello Everyone,

 

i apologize for the service issues you all seem to be experiencing. Please send me a private message with more details and I will discuss potential solutions for your service issues. Thank you.

0 Kudos
Kastus
New Contributor

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

I am having the same issue. Was your problem solved?

0 Kudos
Official Employee

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

Oh no! this is certainly not how your services should be working. I would like to get to the bottom of this. Can you please reach out through private message with your first and last name, full service address and account number or phone number? 

0 Kudos
Official Employee

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

I would love to look further into the internet service concerns. I know how impactful it can be to your business and I would love to dig further into this with you. Can you please reach out through private message with your first and last name, full service address and account number or phone number? -

0 Kudos
Official Employee

Re: Modem system uptime resets 3 times a day; Lose connection. Support no help

I am so sorry to hear that you are also having this issue with your modem. I would love to assist you with the modem issue. Can you please reach out through private message with your first and last name, service address and account number or phone number? 

0 Kudos