Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Contributor

Issues with the Netgear CG3000DCR - surprised?

So,

 

I was originally a Comcast home user and migrated to Comcast business.

 

While I was a home customer, I had an Arris CM820A modem that worked without issue.

 

Since being on Comcast business, I have had nothing but problems with the Netgear. Here are my issues:

 

1. Periodic packet loss

 

2. Sub-optimal web surfing. It's slow and pages never load

 

3. I use a VOIP phone for work. This makes my phone useless.

 

I had a scheduled appointment for today and I had to cancel because Comcast cannot supply me with a working modem (SMC is what I requested) and business support cannot get my Arris to work.

 

Fine.

 

I will be moving back to ATT UVerse next week. At least their service is stable.

 

You have my contact information. If you care about me as a customer. Call and speak with me. 

 

 

 

0 Kudos
14 REPLIES 14
Highlighted
Trusted Forum Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

This is mainly a customer to customer forum. While there are Comcast employees here it's best to contact Comcast directly. I also don't recommend posting your account number on a public forum. 

 

Lets go over your setup. Do you have splitters on the path or is there a router in play? When you notice the packet loss is it to everywhere or just a few specific IPs? Does the modem require a reboot or does it resolve itself after a few minutes?

 

Next time it happens head over to http://10.1.10.1/ and post your modems signal levels so we can take a look. Posting one while the issue happens and another after it's been resolved would be good. 

0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Ok,

 

I'll dance.

 

1. No splitters. There was a fresh RG6 pulled when I became a Comcast home customer.

 

2.This happens on any computer whether on wireless or directly connected to the back of the Netgear.

 

3. A reboot does solve the problem for a few days.

 

Again, I didn't have any issues while I was a Comcast home customer. It was only when I moved to the Business service did this become an issue. The business service even uses the same run. Only the modem is different.

 

Here is the modem info, this is currently working fine (since the reboot about an hour ago)

 

CABLE MODEM

Initialization Procedure

Initialize HardwareComplete
Acquire Downstream ChannelComplete
Upstream RangingComplete
DHCP BoundComplete
Set Time-of-DayComplete
Download CM Configuration FileComplete
RegistrationComplete

REGISTRATION COMPLETE

Downstream Channel

Downstream Frequency615000000 Hz573000000 Hz579000000 Hz585000000 Hz591000000 Hz597000000 Hz603000000 Hz609000000 Hz
Lock StatusLockedLockedLockedLockedLockedLockedLockedLocked
Modulation256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM
Symbol Rate5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec
Downstream Power-1.5 dBmV-1.1 dBmV-1.4 dBmV-1.5 dBmV-1.8 dBmV-1.8 dBmV-1.5 dBmV-1.6 dBmV
SNR40.3 dBmV40.3 dBmV40.3 dBmV39.9 dBmV39.9 dBmV39.9 dBmV40.3 dBmV40.3 dBmV

Upstream Channel

Upstream Frequency34800000 Hz27900000 Hz21000000 Hz0 Hz
Lock StatusLockedLockedLockedNot Locked
ModulationATDMAATDMAATDMAUnknown
Symbol Rate5120 sym/sec5120 sym/sec5120 sym/sec0 sym/sec
Upstream Power42.7 dBmV42.7 dBmV42.7 dBmV0 dBmV

 

 

0 Kudos
Highlighted
Trusted Forum Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Your signal looks good. Try to get that same output when the problem is occurring. This could help us see what's going on. 

0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

So it's happening now,

 

Here is the modem info:

 

CABLE MODEM

Initialization Procedure

Initialize HardwareComplete
Acquire Downstream ChannelComplete
Upstream RangingComplete
DHCP BoundComplete
Set Time-of-DayComplete
Download CM Configuration FileComplete
RegistrationComplete

REGISTRATION COMPLETE

Downstream Channel

Downstream Frequency615000000 Hz573000000 Hz579000000 Hz585000000 Hz591000000 Hz597000000 Hz603000000 Hz609000000 Hz
Lock StatusLockedLockedLockedLockedLockedLockedLockedLocked
Modulation256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM
Symbol Rate5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec5.360537 Msym/sec
Downstream Power-1.5 dBmV-1.1 dBmV-1.4 dBmV-1.4 dBmV-1.7 dBmV-1.8 dBmV-1.5 dBmV-1.5 dBmV
SNR39.9 dBmV40.3 dBmV40.1 dBmV39.8 dBmV39.9 dBmV39.8 dBmV40.1 dBmV40.3 dBmV

Upstream Channel

Upstream Frequency34800000 Hz27900000 Hz21000000 Hz0 Hz
Lock StatusLockedLockedLockedNot Locked
ModulationATDMAATDMAATDMAUnknown
Symbol Rate5120 sym/sec5120 sym/sec5120 sym/sec0 sym/sec
Upstream Power42.0 dBmV42.0 dBmV42.0 dBmV0 dBmV

 

I'm running WinMTR overnight. I'll post the results tomorrow.

 

 

0 Kudos
Highlighted
Trusted Forum Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Those levels look good. Just as a test, try switching to a different port on the modem and taking that port off auto and automatically assigning it 1000/full duplex. 

0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Here are my WinMTR results from overnight:

 

WinMTR statistics
Host%SentRecvBestAvrgWrstLast
10.1.10.11253792537712739978
c-71-204-80-1.hsd1.ga.comcast.net12520625176660450342
xe-11-1-0-32767-sur01.g3lilburn.ga.atlanta.comcast.net12530325287542427320
xe-11-1-3-0-ar01.b0atlanta.ga.atlanta.comcast.net12528025259646489421
he-5-15-0-0-11-cr01.56marietta.ga.ibone.comcast.net12527625252747405229
as15169-1-c.56marietta.ga.ibone.comcast.net12497324870744490514
72.14.233.5612523925205748489419
66.249.94.2412528125259748489431
209.85.248.3112529025271748489467
No response from host100512400000
google-public-dns-a.google.com12529325274743489515
0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Here are my ping results from overnight:

 

Ping statistics for 8.8.8.8:
Packets: Sent = 26017, Received = 25985, Lost = 32 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 7ms, Maximum = 3974ms, Average = 40ms

0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Here is a fresh WinMTR

 

WinMTR statistics
Host%SentRecvBestAvrgWrstLast
10.1.10.10130130119630022
c-71-204-80-1.hsd1.ga.comcast.net013013015225300429
xe-11-1-0-32767-sur01.g3lilburn.ga.atlanta.comcast.net01301309207301311
xe-11-1-3-0-ar01.b0atlanta.ga.atlanta.comcast.net013013011219301221
he-5-14-0-0-11-cr01.56marietta.ga.ibone.comcast.net013013013221300337
as15169-1-c.56marietta.ga.ibone.comcast.net013013012219300331
72.14.233.56013013010212300430
66.249.94.20013013013221300332
209.85.253.90013013011222300535
No response from host1002800000
google-public-dns-a.google.com013013082113009

32

 

I'm not sure how Comcast expects to work with this. VOIP is useless.

0 Kudos
Highlighted
Trusted Forum Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

That's definitely odd and it's hard to say if your issue is with the modem. I know have similar issues and a new modem hasn't helped, but it wouldn't hurt to change it out. 

 

Generally, if you just call a tech out and ask that he replaces the modem he'll just pop in an SMC. 

0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Thank kraze,

 

I tried that already and had to cancel the appointment because the tech told me there weren't any SMC's around.

 

fine.

 

Here is a fresh WinMTR this morning.

 

Host%SentRecvBestAvrgWrstLast
10.1.10.1719141782113440054
c-71-204-80-1.hsd1.ga.comcast.net8188417499170404627
xe-11-1-0-32767-sur01.g3lilburn.ga.atlanta.comcast.net7189917679158404714
xe-11-1-3-0-ar01.b0atlanta.ga.atlanta.comcast.net8189917669159404213
he-5-14-0-0-11-cr01.56marietta.ga.ibone.comcast.net81885174810156405120
as15169-1-c.56marietta.ga.ibone.comcast.net8189517609154404822
72.14.233.568188917549160404230
66.249.94.247190317718158400239
209.85.248.318188717518157405425
No response from host10050300000
google-public-dns-a.google.com8189117558154404435

 

 

0 Kudos
Highlighted
Trusted Forum Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Have you had them replace it with another Netgear? It's very possible you just have a bad one. Though, if you are still seeing consistent packet loss to everything, you should have a tech out anyways so he can check everything else. 

 

Whether your issue is related to that or not, you'll need them to do the basics before you'll have any real chance of escalation.

Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

kraze,

 

Thanks for your insight thus far, it's appreciated. I do have another escalation path and I used it yesterday with the Executive Customer Service team and basically gave them my data, what I would like (honestly, I just asked for an SMC modem) and they responded this morning with this:

 

***********************

Good Morning

 

I’m writing to you in regards to a Corporate Escalation I received today.

 

After reviewing the Escalation I understand that you have been having service related problems with the internet and the netgear modem. I also understand that you have tried to change out the modem to the SMC but were told there is no more in stock and at this time you would like to have the account disconnected.

 

At this time I do apologize for everything you have been through and I can send you out the disconnect paperwork and have the account closed under the 30 day policy if you would like. Please let me know if that’s what you would like at this time so I can get the paper work sent out.

 

Again I apologize for any problems this has caused.

 

Thanks

 

 

Kyle Strzelecki

 

Comcast Business Services

Executive Support Line  Agent

500 Enterprise RD

Horsham, Pa 19044

*********************************

 


At the moment, things do appear to be a bit better, though, after the above response and subsequent voluntary service termination documents, I'm disconnecting service, I'm done. 

 

Host%SentRecvBestAvrgWrstLast
10.1.10.101234123412929842
c-71-204-80-1.hsd1.ga.comcast.net012321232858299027
xe-11-1-0-32767-sur01.g3lilburn.ga.atlanta.comcast.net012321232544299614
xe-11-1-3-0-ar01.b0atlanta.ga.atlanta.comcast.net012321232647299820
he-5-12-0-0-11-cr01.56marietta.ga.ibone.comcast.net112281227849298624
as15169-1-c.56marietta.ga.ibone.comcast.net012331233747298512
72.14.233.56112281227949298220
66.249.94.20012321232849298824
209.85.253.90112291228847299321
No response from host10024900000
google-public-dns-b.google.com012331233847299312

 

I would have thought there would have been an attempt to at least help me but there wasn't and I'm ok with that. This business service is horrible.

 

 

 

 

 

New Member

Re: Issues with the Netgear CG3000DCR - surprised?

Madman I too am having the excat same issues. I too have done extensive testing, and when talking to Comcast only to be told that they have no SMC cable modems. I am posting my WinMTR report too:

 

Host

%

Sent

Recv

Best

Avrg

Wrst

Last

10.1.10.1

3

1032

1005

0

167

3986

0

96.120.40.69

3

913

886

3

210

4524

7

te-8-2-ur02.epointe.mi.michigan.comcast.net

3

938

912

5

209

4524

19

te-0-10-0-6-ar01.pontiac.mi.michigan.comcast.net

3

928

903

5

219

4931

15

he-4-3-0-0-cr01.350ecermak.il.ibone.comcast.net

3

935

911

13

229

4930

26

he-0-12-0-1-pe04.350ecermak.il.ibone.comcast.net

3

933

909

13

228

4939

17

as15169-2-c.350ecermak.il.ibone.comcast.net

8

521

482

11

346

4932

1438

209.85.255.26

46

148

81

0

628

4805

1273

72.14.237.133

3

933

909

11

228

4937

22

72.14.232.141

3

879

853

22

243

4936

31

216.239.46.191

3

896

871

21

244

4938

32

No response from host

100

76

0

0

0

0

0

google-public-dns-a.google.com

3

904

879

21

239

4936

32

 

0 Kudos
Highlighted
New Contributor

Re: Issues with the Netgear CG3000DCR - surprised?

Yep,

 

This service is absoultely horrid. Last night, the "event" was happening. Here is what I discovered:

 

1. I could ping anywhere outside the router

 

2. I could NOT websurf. I use hardcoded DNS servers. 8.8.8.8, 4.2.2.2 and the OpenDNS servers.

 

I did a packet-capture and the pcap was filled up with TTL exceeded, which explains the web surfing issue. Below is the link to the pcap should anyone need/want to look it over.

 

 

https://www.dropbox.com/s/g8869j84z3vl0ty/ttl-exceeded-comcast.pcapng

0 Kudos