Connectivity
Back to Top

Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

cwatnik
Visitor

Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

Hello.

 

I have the DPC3941B gateway/modem with one public static IP assigned to a device (50.X.X.X).

 

Within the past week or so I've been having intermittent issues connecting from the LAN IP range 10.X.X.X to the server at the static IP.  I have no issues connecting to the static IP from outside the internal network.  For example, I can access the server from a mobile phone while on 4G and can access the server from an external corporate network.  But the phone won't connect to the server when on the local wifi, nor will wired devices.  It seems today that I am only able to connect to the server very infrequently and only for short periods of time (few minutes max).

 

Nothing has changed on the network.  I have no ideas about how to go about debugging this issue.  Any help would be appreciated.

 

Thanks.

Official Employee

Re: Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

Thanks for reaching out to us today on our Comcast Business Support Forums, cwatnik.

 

Are you trying to connect to a remote service utilized by your Static IP?

cwatnik
Visitor

Re: Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

Yes, I'm trying to retrieve email (IMAP), or access the web server (HTTP), or even just SSH into the server.  All of these time out intermittently from a LAN IP, but work fine from an external IP.

Official Employee

Re: Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

Thank you for letting me know! Are you using our DHCP on the gateway or your own router and using that one? 

cwatnik
Visitor

Re: Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

Hi.

 

Both actually.  I have some devices on the LAN assigned local static IPs (10.1.10.2 for example) and some are using the DHCP assigned IP by the gateway (10.1.10.105 for example).

 

Oh, and I have already tried powering everything off and then powering things on one at a time to no avail.

 

Thanks!

Official Employee

Re: Intermittent issues connecting from LAN (10.X.X.X) to static (50.X.X.X)

No worries.

Would you be able to send me a private message with your first and last name and, the phone number listed on your account? I'd like to take a further look into this issue for you.