Connectivity
Connectivity and managing Your Comcast Business network
Back to Top

High Packet Loss

jason
Visitor

High Packet Loss

Ever Since 3/7 we have been experiencing high packet loss but only on certain web sites / servers. We use linode for our vps's at their Dallas location. Packet loss to our vps's average 12%. Speed tests via xfinity.speedtest or speedtest.com usually result in extremly slow download  speeds ( 5-10Mbps) to TX, NM, CA, CO and others in the southwest, every where else is around 20Mbps or higher. Upload speeds are fine.

 

Running a tcpdump on one of our vps's reveals that the dropped packets are recieved, so the return packet must be getting lost.

 

MTR from the office to one of our linodes in dallas: 

 

mtr-local-remote.png

 

MTR from linode in dallas to our static ip

mtr-remote-local.png

 

A few days after our first new modem, one of our linodes routes changed and no longer suffers from packet loss. It's curious that the loftness.com server now has a unique route compared to the rest of the linodes in dallas.

mtr-loftness-local.png

 


Our attempts to handle this through customer support have resulted in 3 new modems and a lot of "the engineers are working on it" After inspecting many different routes from many different sources to our local ip address it appears that any time the route goes through te-0-2-0-0-sur01.eagan.mn.minn.comcast.net there is packet loss.

 

Please Help. If there is any other infomation I can provide just let me know.

 

Thank You

jason
Visitor

Re: High Packet Loss

speed test

 

speed test to houston as of 4/3/13 1800

 

upload is faster than download.   Not good.

jason
Visitor

Re: High Packet Loss

Houston speed test

Community Manager
Community Manager

Re: High Packet Loss

Welcome Jason.  We have referred you issue to our local service center for dispatch.

 

 

Thank You

Highlighted
jason
Visitor

Re: High Packet Loss

Thank You John.

 

Unfortunately We have been dealing with the local serice center and they refuse to deal with the actual problem. Telling us the same BS line, "I tested your modem and don't see any problems, if you would like our extended service...". I don't believe anyone I have spoken to has actually looked at the information I have posted on this forum.

 

Are there any other communication channels besides the local service center? 

 

Thanks again,

 

Jason

safg1660
New Member

Re: High Packet Loss

Dropped Packet Problem.jpgJason,

We are seeing a high packet loss too.  In the process of updateing our VOIP hardware today, we noticed a significant packet drop issue at Comcast servers in the path between our VOIP hardware in Oregon and the VOIP hardware servers in Dallas Texas. I called support and they will look for problems remotely then get back to me.