Connectivity
Back to Top

Functional test for Connection Pro Cradlepoint?

SOLVED
nutmeg
New Contributor

Functional test for Connection Pro Cradlepoint?

I was wondering if there is a functional test for this piece of the puzzle?

 

The reason I ask is because a Comcast contractor is here replacing my outdoor cable line and the cradlepoint never got online sofar its been 25 minutes.

Accepted Solution

Re: Functional test for Connection Pro Cradlepoint?

I will lead with ITS WORKING!!

 

So the tech came out and had to reinitialize the cradlepoint device via cradlepoint cloud interface. Now the device shows up in the customer portal but won't pass data in failover mode.

 

To make a long story short, the DHCP server in the router after the cradlepoint device was using Comcast DNS 75.75.75.75 which will not work when the network is routed through the LTE network. Once I changed it to google DNS 8.8.8.8 we were off to the races and online!

View solution in context
nutmeg
New Contributor

Re: Functional test for Connection Pro Cradlepoint?

 
Official Employee

Re: Functional test for Connection Pro Cradlepoint?

Thanks for reaching out to us on our Comcast Business Support Forums, nutmeg. So I'm sure I understand what you're looking to do, are you looking to test the bandwidth provided by the Cradle Points?

nutmeg
New Contributor

Re: Functional test for Connection Pro Cradlepoint?

The cradlepoint is not working. 47 minute outage no connection. unable to configure locally because remote administration is active.

unable to view in my comcast customer portal, see picture.

nutmeg
New Contributor

Re: Functional test for Connection Pro Cradlepoint?

I called the business office, they are going to send out a tech tomorrow #689412. I will post the results.

Official Employee

Re: Functional test for Connection Pro Cradlepoint?

I do show the scheduled visit here. I will reach out and follow up with you afterward to ensure that everything goes well with the visit. 

nutmeg
New Contributor

Re: Functional test for Connection Pro Cradlepoint?

I will lead with ITS WORKING!!

 

So the tech came out and had to reinitialize the cradlepoint device via cradlepoint cloud interface. Now the device shows up in the customer portal but won't pass data in failover mode.

 

To make a long story short, the DHCP server in the router after the cradlepoint device was using Comcast DNS 75.75.75.75 which will not work when the network is routed through the LTE network. Once I changed it to google DNS 8.8.8.8 we were off to the races and online!

Highlighted

Re: Functional test for Connection Pro Cradlepoint?

I'm having the same issue, the Cradlepoint shows a solid cellular connection, but it does not failover when primary wifi is out (as it was today). Is there any documentation on the setup from Comcast? 

 

I've had several outages and it has yet to work, so I'm sure there's something in the initial setup causing an issue. No static IP's setup, it's all DHCP.

 

The installer didn't even really mention it upon setup.

Official Employee

Re: Functional test for Connection Pro Cradlepoint?

Hi there, I am glad to see that this was resolved. If you do ever need anything, please let us know. We are always here for assistance.