Connectivity
Back to Top

Fluctuating Speeds

dplotts
Visitor

Fluctuating Speeds

We have 75/15 internet, and our down is perfectly fine, sometimes as high as 97Mbps.  However our up ranges from 7-10Mbps.  When we first upgraded to 75/15 last July, our up speeds were fine.  Below is a graph of our upload speeds.  I'm wondering what's going on with the lack of up speeds, or if the issue is the older Comcast SMCd3g-ccr modem.  

 

 

chart_1488285507.png

 

 

Respected Member

Re: Fluctuating Speeds

Hello dplotts and welcome to forums,

 

I apologize for the delayed response. I was looking over your signal and saw a few things that concerned me. I would like to send a factory rest to your modem to try and correct this problem. This process can take up to 40 minutes to complete. Please let me know when is the best time to perform this rest. (AM|PM)

 

Thank You

dplotts
Visitor

Re: Fluctuating Speeds

Thank you.  Anytime when our business is closed would be my preference.  So Monday - Friday, before 6am and after 6pm, and Saturday & Sunday anytime.

 

 

Respected Member

Re: Fluctuating Speeds

Thank you,

 

Please let me know if your services are working correctly?

dplotts
Visitor

Re: Fluctuating Speeds

Thank you, the upload speeds are back where they should be.  The latest speed test from http://speedtestbeta.xfinity.com/ shows 89 down and 18 up.

 

My monitoring also shows the speeds restored:

 

chart_1488905388.png

Highlighted
dplotts
Visitor

Re: Fluctuating Speeds

Our speeds are back low.  Currently testing at 6.6 Mbps upload.  In the graph at the bottom you can see where the speeds returned earlier in March.

 

Capture1.JPG

chart_1491234327.png

dplotts
Visitor

Re: Fluctuating Speeds

Speed test results are still around 94 down at 7 up.  The up is half of what we're paying for.

 

http://speedtest.xfinity.com/results/J1YYS9ER87L5R3X