Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
New Member

Delivery to the following recipients was aborted after x second(s):

Greetings,

 

All of the sudden getting several bounced emails with no diagnostic code in the header information.  They are for known email addresses, I'm using Outlook 2013 and 2010, and have posted one of the email headers and email below.

 

Is this just a problem on Comcast's mail server end?

 

 

Received: from imta01.westchester.pa.hmc1.comcast.net (172.28.137.252) by
W14HUB-CH2-A3.w14a.comcast.net (172.28.187.213) with Microsoft SMTP Server id
14.3.146.0; Sun, 17 Aug 2014 13:40:02 -0500
Received: from omta01.potomac.co.businessclass.comcast.net ([76.96.107.71]) by
imta01.westchester.pa.hmc1.comcast.net with bizsmtp id
fugF1o00Z1YTJiL01ugFEp; Sun, 17 Aug 2014 18:40:16 +0000
X-Authority-Analysis: v=2.1 cv=G8slTbU5 c=1 sm=1 tr=0
a=ME/Tb98DpJG6mhZSJhoh9w==:117 a=C_IRinGWAAAA:8 a=GGcpBh7Jt_oA:10
a=-xWIQmvXA8UA:10 a=rl5eUP2J6s4A:10 a=r77TgQKjGQsHNAKrUKIA:9
a=9iDbn-4jx3cA:10 a=cKsnjEOsciEA:10 a=VTVf8fBxAAAA:8 a=Ma-6QPt6fAZo97wk4xUA:9
a=QEXdDO2ut3YA:10 a=tDbAIAKIDBAA:10 a=PW4hX9cCX-kA:10 a=Ei--kfNCd3UA:10
a=28us8oFdpxQA:10 a=1XWaLZrsAAAA:8 a=pbXemAxrEL-isHx4GtkA:9 a=rg1PzqM1VskA:10
a=hirFCzBPu94A:10 a=fe4zmjOkGDUA:10 a=oxJRqbypAAAA:8 a=2CpkBNXIXosC5JvUrBAA:9
a=ogSTeL3JDatcRPzq:21 a=6FLPeT0Z_lWqv9ug:21 a=oIWDkQLH8BMA:10
a=DxmO-VSiGhgA:10
Date: Sun, 17 Aug 2014 18:40:15 +0000
From: Mail Delivery System <mail-daemon@comcast.net>
To: <xxxxxxxx@xxxxxxxxx.com>
Subject: Delivery status notification
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
boundary="------------I305M09060309060P_737314083008150"
Message-ID:
<5b1ea7ea-380b-4d17-9b10-ad02c6e98417@W14HUB-CH2-A3.w14a.comcast.net>
Return-Path: <>
X-MS-Exchange-Organization-AuthSource: W14HUB-CH2-A3.w14a.comcast.net
X-MS-Exchange-Organization-AuthAs: Anonymous

 

-----Original Message-----
From: Mail Delivery System [mailto:mail-daemon@comcast.net]
Sent: Monday, August 25, 2014 3:11 PM
To: xxxxxxxxxx
Subject: Delivery status notification

      This is an automatically generated Delivery Status Notification.     

Delivery to the following recipients was aborted after 1 second(s):

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Trusted Forum Contributor

Re: Delivery to the following recipients was aborted after x second(s):

Hello TeamLogicITMen and welcome,

 

Could you please log into your Business Class Portal Administrator email account and click on Manage Services.Email. View DNS Info and obtain a hardcopy of your DNS domain addresses and keep this handy.  Then go to you Outlook 2010 and 2013 email accounts and make absolutely sure that ALL your incoming and outgoing server addresses directly correspond to that which is in your DNS domain addresses listing.  The error you posted appears to be that your Outgoing SMTP server address is not correct.  Please verify this Domain Address information and if you are still having issues, please provide us the incoming and outgoing ports being used by your Outlook 2010 and 2013 email clients.

 

Hope this helps you out.

View solution in original post

1 REPLY 1
Highlighted
Trusted Forum Contributor

Re: Delivery to the following recipients was aborted after x second(s):

Hello TeamLogicITMen and welcome,

 

Could you please log into your Business Class Portal Administrator email account and click on Manage Services.Email. View DNS Info and obtain a hardcopy of your DNS domain addresses and keep this handy.  Then go to you Outlook 2010 and 2013 email accounts and make absolutely sure that ALL your incoming and outgoing server addresses directly correspond to that which is in your DNS domain addresses listing.  The error you posted appears to be that your Outgoing SMTP server address is not correct.  Please verify this Domain Address information and if you are still having issues, please provide us the incoming and outgoing ports being used by your Outlook 2010 and 2013 email clients.

 

Hope this helps you out.

View solution in original post