Connectivity
Back to Top

DUP response in pings from SMC Business Gateway to our public ips

Jeramie72
New Member

DUP response in pings from SMC Business Gateway to our public ips

Hi, i'm experiencing a couple problems that are probably related.

 

First for the last month or so i've had to restart my SMC gateway every couple days, sometimes a couple times a day as i loose internet access.  The gateway lights don't indicate any problem, but even devices connected directly to the gateway are unable to get out... a quick unplug and replug in of power and a couple minutes later everything is fine again.  But it keeps happening a lot.  If i'm not around to reset the gateway, after 13 - 15 minutes it all starts working fine by itself again.  I use pingdom and have plenty of emailed reports that show the times.

 

While trying to troubleshoot that problem, i went into the diagnostic tools section on the gateways web interface and ran some pings.  When i ping for example www.google.com, its fine as seen below:

 

PING www.google.com (74.125.224.113): 56 data bytes
64 bytes from 74.125.224.113: seq=0 ttl=55 time=20ms
64 bytes from 74.125.224.113: seq=1 ttl=55 time=50ms
64 bytes from 74.125.224.113: seq=2 ttl=55 time=20ms
64 bytes from 74.125.224.113: seq=3 ttl=55 time=40ms

--- www.google.com ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 20/32/50 ms

 

but when i ping any one of our public ips i get dupes:

 

PING 173.14.###.### (173.14.###.###): 56 data bytes
64 bytes from 173.14.###.###: seq=0 ttl=127 time=0ms
64 bytes from 173.14.###.###: seq=0 ttl=128 time=0ms (DUP!)
64 bytes from 173.14.###.###: seq=1 ttl=127 time=0ms
64 bytes from 173.14.###.###: seq=1 ttl=128 time=0ms (DUP!)
64 bytes from 173.14.###.###: seq=2 ttl=127 time=70ms
64 bytes from 173.14.###.###: seq=2 ttl=128 time=70ms (DUP!)

--- 173.14.###.### ping statistics ---
4 packets transmitted, 3 packets received, 3 duplicates, 25% packet loss
round-trip min/avg/max = 0/23/70 ms

 

It's interesting to note that i don't always drop packets and it doesn't always report dupes, although almost always.

 

This started after i bumped up our speeds and we got the newer bigger black smc business gateway from comcast, so could this be caused simply by a bad gateway?

 

Thanks much for any help or guidance that anyone can give.

Jeramie72
New Member

Re: DUP response in pings from SMC Business Gateway to our public ips

here is some additional info:

 

when i try to ping the private lan side ip of the comcast gateway FROM the gateways diagnotics tools ping.. it works fine, but there is some latency that doesn't make sense to me..

 

PING 192.168.69.254 (192.168.69.254): 56 data bytes
64 bytes from 192.168.69.254: seq=0 ttl=64 time=90ms
64 bytes from 192.168.69.254: seq=1 ttl=64 time=60ms
64 bytes from 192.168.69.254: seq=2 ttl=64 time=0ms
64 bytes from 192.168.69.254: seq=3 ttl=64 time=0ms

--- 192.168.69.254 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 0/37/90 ms

 

PING 192.168.69.254 (192.168.69.254): 56 data bytes
64 bytes from 192.168.69.254: seq=0 ttl=64 time=160ms
64 bytes from 192.168.69.254: seq=1 ttl=64 time=30ms
64 bytes from 192.168.69.254: seq=2 ttl=64 time=80ms
64 bytes from 192.168.69.254: seq=3 ttl=64 time=20ms

--- 192.168.69.254 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 20/72/160 ms

 

if i ping the wireless AP from the same gateway web interface i get some packets dropping:

PING 192.168.69.1 (192.168.69.1): 56 data bytes
64 bytes from 192.168.69.1: seq=0 ttl=64 time=10ms
64 bytes from 192.168.69.1: seq=1 ttl=64 time=80ms
64 bytes from 192.168.69.1: seq=2 ttl=64 time=200ms

--- 192.168.69.1 ping statistics ---
4 packets transmitted, 3 packets received, 25% packet loss
round-trip min/avg/max = 10/96/200 ms 

 

and then a few seconds later its fine

 

PING 192.168.69.1 (192.168.69.1): 56 data bytes
64 bytes from 192.168.69.1: seq=0 ttl=64 time=20ms
64 bytes from 192.168.69.1: seq=1 ttl=64 time=40ms
64 bytes from 192.168.69.1: seq=2 ttl=64 time=20ms
64 bytes from 192.168.69.1: seq=3 ttl=64 time=20ms

--- 192.168.69.1 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 20/25/40 ms

 

if i ping that same wireless Ap from my laptop which is connected to that AP its fine:

Pinging 192.168.69.1 with 32 bytes of data:
Reply from 192.168.69.1: bytes=32 time=5ms TTL=64
Reply from 192.168.69.1: bytes=32 time=5ms TTL=64
Reply from 192.168.69.1: bytes=32 time=10ms TTL=64
Reply from 192.168.69.1: bytes=32 time=6ms TTL=64
Reply from 192.168.69.1: bytes=32 time=11ms TTL=64
Reply from 192.168.69.1: bytes=32 time=8ms TTL=64
Reply from 192.168.69.1: bytes=32 time=3ms TTL=64
Reply from 192.168.69.1: bytes=32 time=3ms TTL=64
Reply from 192.168.69.1: bytes=32 time=3ms TTL=64
Reply from 192.168.69.1: bytes=32 time=17ms TTL=64
Reply from 192.168.69.1: bytes=32 time=2ms TTL=64
Reply from 192.168.69.1: bytes=32 time=1ms TTL=64
Reply from 192.168.69.1: bytes=32 time=1ms TTL=64
Reply from 192.168.69.1: bytes=32 time=2ms TTL=64
Reply from 192.168.69.1: bytes=32 time=4ms TTL=64
Reply from 192.168.69.1: bytes=32 time=3ms TTL=64
Reply from 192.168.69.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.69.1:
Packets: Sent = 17, Received = 17, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 17ms, Average = 5ms

 

pinging the comcast SMC gateway from my laptop i drop packets:

Pinging 192.168.69.254 with 32 bytes of data:
Reply from 192.168.69.254: bytes=32 time=23ms TTL=64
Reply from 192.168.69.254: bytes=32 time=48ms TTL=64
Reply from 192.168.69.254: bytes=32 time=2ms TTL=64
Reply from 192.168.69.254: bytes=32 time=18ms TTL=64
Reply from 192.168.69.254: bytes=32 time=339ms TTL=64
Reply from 192.168.69.254: bytes=32 time=19ms TTL=64
Reply from 192.168.69.254: bytes=32 time=108ms TTL=64
Reply from 192.168.69.254: bytes=32 time=71ms TTL=64
Reply from 192.168.69.254: bytes=32 time=62ms TTL=64
Reply from 192.168.69.254: bytes=32 time=95ms TTL=64
Reply from 192.168.69.254: bytes=32 time=14ms TTL=64
Reply from 192.168.69.254: bytes=32 time=116ms TTL=64
Reply from 192.168.69.254: bytes=32 time=167ms TTL=64
Reply from 192.168.69.254: bytes=32 time=253ms TTL=64
Request timed out.
Reply from 192.168.69.254: bytes=32 time=44ms TTL=64
Reply from 192.168.69.254: bytes=32 time=17ms TTL=64
Reply from 192.168.69.254: bytes=32 time=20ms TTL=64
Reply from 192.168.69.254: bytes=32 time=112ms TTL=64
Reply from 192.168.69.254: bytes=32 time=4ms TTL=64
Reply from 192.168.69.254: bytes=32 time=141ms TTL=64
Reply from 192.168.69.254: bytes=32 time=139ms TTL=64
Request timed out.
Request timed out.
Reply from 192.168.69.254: bytes=32 time=7ms TTL=64
Reply from 192.168.69.254: bytes=32 time=9ms TTL=64
Reply from 192.168.69.254: bytes=32 time=33ms TTL=64
Reply from 192.168.69.254: bytes=32 time=19ms TTL=64

Ping statistics for 192.168.69.254:
Packets: Sent = 28, Received = 25, Lost = 3 (10% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 339ms, Average = 75ms

 

pinging to my public IP's from my laptop i also drop packets and the latency in both cases is really erratic.

 

 

Community Manager
Community Manager

Re: DUP response in pings from SMC Business Gateway to our public ips

Welcome Jermaine72.   Your posted data points to connectivity issues on the LAN side of the SMC.  We can schedule a service call to replace the gateway to rule out the LAN ports on the SMC. Please let us know if a service call is requested.

 

Thank You

Highlighted
Jeramie72
New Member

Re: DUP response in pings from SMC Business Gateway to our public ips

Thank you, i would love to have the gateway replaced just to rule it out.  I have 5 static ip's if that matters in the request.

 

Thanks again