Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

Connectivity Issues - Slow Speeds - Lost Bonding

After calling support 3x and having techs come out twice, I figured I'd try here.

 

On April 2nd, I got an automated call saying there would be an outage that night.  Since then, I have had greatly reduced download speeds.  When I visit my modem's page, I only get 1 channel upstream and 1 downstream.  It used to be more (i dont remember how many) and the modems lights were different.

 

The second time the techs came out, they ran a new line to my  house and tried a different modem plugged directly into their laptop.  Same speeds.  They keep saying it's upstream of the connection to my house and told me they would talk to the line manager?.  That was over a while ago and still no resolution (don't remember if it was 1 or 2 weeks ago that they came out)

 

I called today and still nothing.  They said there is an unplanned outage today and blamed that, although clearly the issue has extended well beyond today.

 

I have one of the SamKnows white boxes and you can clearly see the day it happend and that my speeds haven't been back since.

 

samknows_comcast.png

0 Kudos
3 REPLIES 3
Highlighted
Trusted Forum Contributor

Re: Connectivity Issues - Slow Speeds - Lost Bonding

Hello jessebs and welcome,

 

Could you please provide some additional inter-networking information as follows:

1. What Gateway / Internet Modem are you using?

 

2. Are you DHCP or Static IP(s)?

 

3, Are you using any firewall . controller router at all?

 

4. Please confirm you a 50/10 Comcast Internet Tier Speed customer?

 

5. What OS of the computer your display was provided with?

 

6. How is this 5. computer intra-connected to you network?

 

7. What is the Date that you started using your SamsKnow white box?

 

8. What date was your cable replace on?

 

 

 

Not sure why your Graph shows speed degradation on or about April 4th, but if you could provide the above afrementioned information this would be helpful for us to assist you.

 

Look forward to hearing from you.

0 Kudos
Highlighted
Visitor

Re: Connectivity Issues - Slow Speeds - Lost Bonding

This finally got resolved last night after being escalated.  It was something unrelated to my equipment or the connection to my house specifically.

0 Kudos
Highlighted
Trusted Forum Contributor

Re: Connectivity Issues - Slow Speeds - Lost Bonding

Great stuff! Glad you were able to get it resolved and you are up and running. Regards

0 Kudos