Connectivity
Connectivity and managing Your Comcast Business network
Back to Top

Connection drops 5-10 times a day

Highlighted
fuzzball
Visitor

Connection drops 5-10 times a day

 

I recently moved location and ever since my connection has been reliably unreliable. It fails several times a day every day.

Power cycling the modem always fixes the problem.

 

Previously I had a SMC modem but now have a Netgear CG3000DCR. I also have a static IP address.

 

I see others are also having problems with CG3000DCR, but that was nearly a year ago.

http://forums.businesshelp.comcast.com/t5/Equipment-Modems-Gateways/COMCAST-Serious-Problems-with-al...

 

Hasn't there been a firmware fix yet ? Are these modems still broken ? Does anyone have one that actually works with a static IP address ?

 

 

 

Tags (2)
fuzzball
Visitor

Re: Connection drops 5-10 times a day

 

Oh, here is a more recent post that seems similar.

 

http://forums.businesshelp.comcast.com/t5/Equipment-Modems-Gateways/Take-back-this-CG3000DCR-Netgear...

 

So, why are these modems still being distributed if they are known to be faulty ? Does anyone have one that works ?

Trusted Forum Contributor

Re: Connection drops 5-10 times a day

Head over to http://10.1.10.1/ and post your upstream/downstream signal levels. It's also be good if you can get a copy of it while the issue is happening and right after for comparision. 

 

 

Trusted Forum Contributor

Re: Connection drops 5-10 times a day

don't know which SMC modem you had, but the SMCD3G worked fine for years for me, with 5 static IPs. like many, i did experience packet loss issues with the Netgear, but as kraze suggests, posting of signal info & some more information on how your network is set up (router make/model, equipment being used, configurations tried, etc.)

fuzzball
Visitor

Re: Connection drops 5-10 times a day

Thanks kraze & train_wreck for your replies.

 

First here are my signal strength readings. As far as I know, both of these are normal.

 

-- SAMPLE WHEN PACKETS ARE GETTING THROUGH --

Downstream Channel
Downstream Frequency 591000000 Hz 597000000 Hz 603000000 Hz 621000000 Hz 627000000 Hz 633000000 Hz 639000000 Hz 645000000 Hz
Lock Status Locked Locked Locked Locked Locked Locked Locked Locked
Modulation 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM
Symbol Rate 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec
Downstream Power -5.4 dBmV -6.2 dBmV -6.9 dBmV -7.7 dBmV -7.9 dBmV -7.6 dBmV -7.2 dBmV -6.5 dBmV
SNR 39.4 dBmV 39.0 dBmV 38.3 dBmV 38.2 dBmV 38.1 dBmV 37.9 dBmV 38.1 dBmV 38.2 dBmV
Upstream Channel
Upstream Frequency 18900000 Hz 23700000 Hz 30100000 Hz 36500000 Hz
Lock Status Locked Locked Locked Locked
Modulation ATDMA ATDMA ATDMA ATDMA
Symbol Rate 2560 sym/sec 5120 sym/sec 5120 sym/sec 5120 sym/sec
Upstream Power 45.5 dBmV 45.5 dBmV 45.5 dBmV 45.5 dBmV

 

-- SAMPLE WHEN NOTHING SEEMS TO BE GETTING THROUGH --

Downstream Channel
Downstream Frequency 591000000 Hz 597000000 Hz 603000000 Hz 621000000 Hz 627000000 Hz 633000000 Hz 639000000 Hz 645000000 Hz
Lock Status Locked Locked Locked Locked Locked Locked Locked Locked
Modulation 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM
Symbol Rate 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec 5.360537 Msym/sec
Downstream Power -5.5 dBmV -6.1 dBmV -6.5 dBmV -7.7 dBmV -8.1 dBmV -7.9 dBmV -7.5 dBmV -6.8 dBmV
SNR 39.0 dBmV 38.8 dBmV 38.2 dBmV 37.9 dBmV 37.8 dBmV 37.9 dBmV 37.9 dBmV 37.7 dBmV
Upstream Channel
Upstream Frequency 18900000 Hz 23700000 Hz 30100000 Hz 36500000 Hz
Lock Status Locked Locked Locked Locked
Modulation ATDMA ATDMA ATDMA ATDMA
Symbol Rate 2560 sym/sec 5120 sym/sec 5120 sym/sec 5120 sym/sec
Upstream Power 45.5 dBmV 45.5 dBmV 45.5 dBmV 45.5 dBmV

 

 

fuzzball
Visitor

Re: Connection drops 5-10 times a day

My setup is very basic. I am using the NAT & DHCP features of the gateway, and a single (usable) static public IP address.

 

I found something interesting - when it is "down", I can log into the gateway and use the HTTP interface to

ping IP addresses (under Administration => Diagnostic Tools). Of course, anything inside the 10.1.10.X network cannot ping or otherwise talk to the outside world.

 

So I am guessing this is a problem with the NAT router firmware. Power cycling it always fixes it, but has to be done several times a day.

 

 

Trusted Forum Contributor

Re: Connection drops 5-10 times a day

Your signal levels seem to be OK. They are pushing the border of where it could become a problem is they flucatated a bit, but it's hard to say if that's what's happening.

 

When you see issues does it clear itself up? or do you need to reboot it everytime? 

 

 

fuzzball
Visitor

Re: Connection drops 5-10 times a day

It does come back by itself, typically after about 10-20 minutes.

 

I usually reboot though. That always restores it pretty much right away.

 

Trusted Forum Contributor

Re: Connection drops 5-10 times a day

Have you had a tech out yet? It'd be worth doing so just in-case your issue is clear as day for them. If not, it helps at least start a paper trail and can allow for easier esclation.