Connectivity
Connectivity and managing Your Comcast Business network
Male IT Specialist Holds Laptop and Discusses Work with Female Server Technician. They're Standing in Data Center, Rack Server Cabinet is Open.
Highlighted
Visitor

Connection/Speed drops in the early AM / Packet Loss & Lag to server

Issue 1: My connection seems to either drop entirely or go to unusable speeds (Dial-up speeds) in the early AM, mostly about 11-2 AM is when it will occur. I am unsure why, but it has been going on for a few days now and at the time of writing at 1:14 AM, it is down again.

 

 

 

Issue 2: When playing on a game server (SWTOR), IP 159.153.92.28, there will be lag and packet loss on hops, mostly it happens during prime time, but can happen throughout the day as well. It seems to happen mostly when we hit the as6453.net hops, as well as the ALTER.NET hops. I don't know if Comcast can do anything about this, but it is certainly annoying.

0 Kudos
4 REPLIES 4
Highlighted
Community Manager
Community Manager

Re: Connection/Speed drops in the early AM / Packet Loss & Lag to server

Welcome BMike. We can have the local Support Center test you connection and service level.  Please send me a private message with the account number and RF mac_address of the gateway.  Off network issues are referred to our operations center.

 

Thank You

0 Kudos
Highlighted
Visitor

Re: Connection/Speed drops in the early AM / Packet Loss & Lag to server

PM sent. I hope something can be done.
0 Kudos
Highlighted
Community Manager
Community Manager

Re: Connection/Speed drops in the early AM / Packet Loss & Lag to server

BMike.  Thank you for the info.  The issue has been referred to the local operation center.

 

Thank You

0 Kudos
Highlighted
Visitor

Re: Connection/Speed drops in the early AM / Packet Loss & Lag to server

The connection didn't drop last night, so that's good, but we'll see if it keeps that way. The packet loss is still occurring at the as6453.net and ALTER.net hops though at prime time.
0 Kudos