Connectivity
Back to Top

Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

SOLVED
luminous
New Member

Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

Hi folks,

 

I just had Comcast business internet installed in my place 5 days ago with the Cisco dual-band modem/router. However, since the beginning, I cannot access the 5GHz wireless network on any of my wireless devices (laptop, googletv, etc..). When I try to debug the issue, I cannot connect to the router via http://10.0.0.1 address in my browser (on the PC directly connected to the router with wire). The page keeps trying to load but gives up after sometime.

 

What could the issue be? Is this a defective modem/router? Even the Comcast installer could not get it to work at the time of installation and he said perhaps it had to do with my PC but clearly it does not seem to be.

 

Thanks for any pointers.

Accepted Solution

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

Hello luminous and welcome,

 

You should be able to login via a browser using 10.1.10.1 and username=cusadmin, password=highspeed.

 

Try this and let us know if yoou can now login.

 

 

View solution in context
Accepted Solution

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

HI luminous.  The gateway is set to enable 5GHZ WiFI.  Spec sheets for the Apple IPAD4 & the HP8560w state the devices have 5GHZ capability.  ON the HP or the Apple try disabling the 2.4GHZ and see if the device can locate the 5GHZ SSID. 

(make sure 5GHZ is manually enabled)

View solution in context
Trusted Forum Contributor

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

Hello luminous and welcome,

 

You should be able to login via a browser using 10.1.10.1 and username=cusadmin, password=highspeed.

 

Try this and let us know if yoou can now login.

 

 

luminous
New Member

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

Hi,

 

Thanks for the information. I was able to login to the router gateway with that address. Looking at the diagnostic and other information for the wifi, everything seems to be up and running.

 

Both the 2.4GHz and 5GHz wireless bands say they are working normally. They have the same encryption and the same network password (of course with different SSID names).

 

However, I still cannot connect to the 5GHz band with any of my wireless devices. I can only connect to the 2.4GHz network. I tried using a HP Elitebook 8560w engineering laptop, a Sony NSZ-GS8 GoogleTV box, and an Apple Ipad4 to connect. All devices cannot connect to this network. I presume these devices' wireless adapters are capable of working on the 5GHz band, so I am not sure what is happening.

 

Could you please give me some pointers on what I can do next? Thanks.

oceanmedia
New Member

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

I tried that login at 10.1.10.1 and it is not accepting it. Is there a way Comcast can reset my password without messing up my Static IP block and everything? I had them help me with a DNS issues one time and it all got messed up....

Glen Fetzner
Ocean Media Solutions
Forum Contributor

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

Hi oceanmedia.  The gateway username/password has been set to the defaults.  Access is via the LAN IP address 10.1.10.1 

There were no changes to your IP configuration file.

Login: cusadmin

Password: highspeed

 

Thank You

Highlighted
Forum Contributor

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

HI luminous.  The gateway is set to enable 5GHZ WiFI.  Spec sheets for the Apple IPAD4 & the HP8560w state the devices have 5GHZ capability.  ON the HP or the Apple try disabling the 2.4GHZ and see if the device can locate the 5GHZ SSID. 

(make sure 5GHZ is manually enabled)

oceanmedia
New Member

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

Awesome, thank you!
Glen Fetzner
Ocean Media Solutions
enderkeskin
Visitor

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network

which default ip adress is true ?  10.1.10.1 or 10.0.0.1    Cat Sad

You can get more help from here about IP configuration.
Trusted Forum Contributor

Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network


enderkeskin wrote:

which default ip adress is true ?  10.1.10.1 or 10.0.0.1    Cat Sad


On most business gateways, I believe http://10.1.10.1 is the default. There are some residential gateways that default to 10.0.0.1, but I can't recall seeing any business class devices that do that.

Tags (1)
Discussion stats
  • 8 replies
  • 62699 views
  • 4 kudos
  • 6 in conversation