Connectivity
Back to Top

Bad Hop / Packet Loss

SOLVED
Highlighted
cookiemontis
New Member

Bad Hop / Packet Loss

Can we have this looked at as its been ongoing for the last week and  figured this would have been resolved by now. 

 

prod ~ # dig +short c-76-31-103-99.hsd1.tx.comcast.net
76.31.103.99

 

================From my Provo,Utah Server======================

Keys: Help Display mode Restart statistics Order of fields quit
Packets Pings
Host Loss% Last Avg Best Wrst StDev
1. ???
2. port100.ar04.prov.acedc.net 0.0% 12.6 11.5 0.3 30.3 8.9
3. te-3-1.car1.SaltLakeCity1.Level3.net 0.0% 1.7 2.9 1.6 7.2 2.2
4. ae-11-11.car2.SaltLakeCity1.Level3.net 0.0% 13.2 21.2 13.1 103.6 25.1
5. ae-5-5.ebr1.Denver1.Level3.net 0.0% 13.0 13.7 13.0 18.0 1.4
6. ae-1-51.edge3.Denver1.Level3.net 0.0% 13.0 15.4 13.0 21.1 2.8
7. comcast-level3.Denver1.level3.net 0.0% 33.4 34.5 30.9 39.4 2.7
8. he-2-7-0-0-cr01.dallas.tx.ibone.comcast.net 0.0% 45.4 47.5 43.6 53.3 3.0
9. 68.86.90.30 0.0% 48.6 52.0 48.6 63.2 5.5
10. ae-21-0-sur01.pasadena.tx.houston.comcast.net 0.0% 53.1 57.1 53.1 83.8 8.4
11. te-1-0-0-ten03.pasadena.tx.houston.comcast.net 0.0% 53.2 54.9 53.1 59.9 2.3
12. c-76-31-103-99.hsd1.tx.comcast.net 16.7% 59.7 695.6 59.7 2346. 890.5

======================================================

 

==================From my Cali Server=====================

Host Loss% Last Avg Best Wrst StDev
1. 204.51.252.93.servepath.com 0.0% 0.3 0.3 0.2 1.3 0.2
2. vl23.border-core2.sfo2.servepath.com 0.0% 0.4 1.1 0.4 16.6 3.3
3. xe-10-2-0.bar1.SanFrancisco1.Level3.net 0.0% 0.5 6.0 0.4 37.4 11.8
4. ae-0-11.bar2.SanFrancisco1.Level3.net 0.0% 0.7 1.9 0.6 22.4 4.5
5. ae-6-6.ebr2.SanJose1.Level3.net 0.0% 1.5 1.4 1.3 1.6 0.1
6. ae-92-92.csw4.SanJose1.Level3.net 0.0% 1.3 1.5 1.3 3.5 0.4
7. ae-4-90.edge1.SanJose1.Level3.net 0.0% 1.4 1.7 1.4 4.4 0.8
8. 50.242.148.33 0.0% 4.3 4.0 2.0 9.3 1.5
9. he-2-11-0-0-cr01.losangeles.ca.ibone.comcast.net 0.0% 13.5 14.4 12.8 16.2 0.9
10. he-0-14-0-0-cr01.dallas.tx.ibone.comcast.net 0.0% 46.4 45.5 43.9 47.6 1.1
11. 68.86.94.142 0.0% 48.8 48.9 48.7 50.9 0.4
12. ae-21-0-sur01.pasadena.tx.houston.comcast.net 0.0% 53.3 53.8 53.1 67.1 2.8
13. te-1-0-0-ten03.pasadena.tx.houston.comcast.net 0.0% 53.1 53.1 53.0 53.4 0.1
14. c-76-31-103-99.hsd1.tx.comcast.net 12.5% 60.1 1027. 58.7 2943. 1070.
15. ???

Accepted Solution

Re: Bad Hop / Packet Loss

HI cookiemontis.  The info provided in the post shows the packet loss at the gateway located at your premise. If all connections are secure and there is no damage to the wiring, (coax and Ethernet), a service call will be necessary to isolate the issue. 

 

Thank YOu

View solution in context
Community Manager
Community Manager

Re: Bad Hop / Packet Loss

HI cookiemontis.  The info provided in the post shows the packet loss at the gateway located at your premise. If all connections are secure and there is no damage to the wiring, (coax and Ethernet), a service call will be necessary to isolate the issue. 

 

Thank YOu

cookiemontis
New Member

Re: Bad Hop / Packet Loss

John, thank you for the reply, you are correct. It appears the people who mow my yard whacked the coaxial going to the back of the house and damaged the shielding on the cable so when it rains the network acts up. Was not really causing too much issues with the family on the web, but when i remote to my servers it was very noticable. Ill work on running a new cable this weekend. Thanks for the catch, completely overlooked it was my gateway ip.