Business WiFi
Back to Top

installed new cable modem and now can't log on to comcast wifi hotspots

kentobin
New Member

installed new cable modem and now can't log on to comcast wifi hotspots

I just installed an Arris/Motorola cable modem so I wouldn't have to pay a monthly modem fee. 

 

The installation was quite painless and the Comcast rep was great.

 

Today I was out and about and tried using a Comcast wifi hotspot that I've used many times before. The connect went smoothly but when I tried logging onto to the network it errored out with a message stating for my tier of service I couldn't log on to the network.

 

Anyone else have a similar problem? 

 

Hello comcast when are you putting in place a chat line for customer support?

Trusted Forum Contributor

Re: installed new cable modem and now can't log on to comcast wifi hotspots

Hello kentobin and welcome,

 

Please see my comments below. Thanx.

 

 

"  Today I was out and about and tried using a Comcast wifi hotspot that I've used many times before. The connect went smoothly but when I tried logging onto to the network it errored out with a message stating for my tier of service I couldn't log on to the network." 

 

If you are trying to use a Comcast wifi Netgear 150 or 300 that you use to use connected to your leased Comcast Gateway (CG), it will not work. These dedicated Comcast wifi public or private routers will strangely ONLY work when connected to a leased CG because they are not supported on a Customer Owned Modem (COM). You should be able to purchase your own wireless router then connect it to your COM.   

 

" Hello comcast when are you putting in place a chat line for customer support? "

 

Comcast provides its support knowledge base up on the Business Class Portal in conjunction with this Community Forum. 

 

Hope this helps you out.

 

amitramani
Contributor

Re: installed new cable modem and now can't log on to comcast wifi hotspots

Hi kentobin

What modem did you use ? What tier of Business Comcast service do you have?

 

I am looking to replace the leased DPC3939B from Comcast with a standalone modem and a separate Wifi Router. I have tried the SBG6580 and SBG6183 (both from Arris/Motorola) with no luck so far.