Business WiFi
Back to Top

WiFi (pro) web surfing speed is terrible

Highlighted
jared
New Member

WiFi (pro) web surfing speed is terrible

Hi there,

 

I recently upgraded my home biz internet speed as well as getting wifi pro.  Since then, only very occasionally does wifi work well.  My typical experience, using for example Ookla Speedtest app on Android, is it takes forever (at least a minute) for it find a server, but the actual speed test returns good numbers generally.  Similarly, web surfing is terrible, it takes forever (well over a minute) to load a simple site.

 

In contrast, we have xfinity home service with internet as well and even though the speed is lower than my biz speed, web surfing over its wifi using the same device is nice and fast like I expect the biz wifi to be.

 

Please address.

 

Thanks,

Jared

Respected Member

Re: WiFi (pro) web surfing speed is terrible

Hello jared and welcome to forums,

 

i would like to send a factory rest to your modem to see if it repairs the WiFi signal. This process can take up to 40 minutes to complete. Please let me know what the best time of day to complete this rest for you?

 

Thank You

jared
New Member

Re: WiFi (pro) web surfing speed is terrible

Hi Michael, thanks for responding.

 

You can send the factory reset at any time today.

 

Thanks,

Jared

Respected Member

Re: WiFi (pro) web surfing speed is terrible

Hello jared,

 

I have completed my factory rest to your internet equipment. Please check your interface to see if you have full access now. If not message me for further assistance.

 

Thank You