Business Voice
Equipment & Features
Back to Top

Sometimes outbound calls fade to the person I called.

Highlighted
stevencheeverperry
Occasional Visitor

Sometimes outbound calls fade to the person I called.

When I place a outbound call, I fade out to the caller and within a few seconds, they can hear me again but I can always hear them even when I fade out to them. I have had like 4 or 5 techs here and last Thursday, they replaced the phone modem (that's what I call it). It's Arris (model) TM604G/CT which is connected to my Cisco (model) DPC3939B. Since they replaced it, I have not hafd any calls fade however, I faded to the person I called today. This has been a ongoing issue since March 4th, 2015 when my Comcast Business Internet and phone was installed. I have a business phone system and it holds 2 lines and I fade out using my RCA phone system, I have unplugged the phone system and plugged in a Motorola cordless phone into line 1, 2 and 3 and it does it on the Moto Cordless phone, I have also plugged in a VTech cordless phone into all 3 lines and and it happens on the VTech cordless phone, I have also plugged in a AT&T cordless phone into lines 1,2 and 3 and I still fade out. Techs can't seem to find the problem. They run a test and find no dropped calls, and the connection between the Arris phone modem and ComCast Business network, they find no issue. I do not understand.

 

I have had a lot of problems since March 4th, 2015, I have 28 closed tickets and 4 open. Just about everytime I call tech support, they say they need to reset my business portal. Today is the 5th or 6th time I have received a email station Welcome to ComCast Business. Your account number is and click here to activate your business portal. I click on the link and enter my account number if it's not already in the box and enter my zip code and it ask me which e-mail address do I want to log in to and I select mine which is the main email on the account. They always tell me that will correct something and it never does. It just makes matters worse. Just like Friday of last week, I done the samething, activate my business portal and now I lost my hunt group. In order for line 1 to roll two line 2 and if line two is busy, it rolls to line three and if line 3 is busy my voice mail picks up. I had to setup call forward busy. This is getting really old.