Business Voice
Comcast Business high-quality Voice over IP service support
People in operations center talking on Landline phone. Operators in the office.
New Member

Selective call rejection not working

I used the Phone Panel on the web to configure Selective Call Rejection. I created a new rule and entered a phone number (some spammer!) that I want to block. I made sure the Call Rejection was active - yes it has a Green OK button.  But sadly when the spammer called, the call was not blocked and it rang through.

0 Kudos
Reply
1 REPLY 1
Community Manager
Community Manager

Re: Selective call rejection not working

Hi Aethiir.  The changes should take effect immediately.  I checked the settings and I see that the line with the last 2 digits of <99> has SCR active for 2 numbers while the line with the last 2 digits of <00> has SCR active for one number.  Please let me know if both SCR rules should be in place for both of your lines.

 

Thank You

0 Kudos
Reply