Business Voice
Comcast Business high-quality Voice over IP service support
People in operations center talking on Landline phone. Operators in the office.
Visitor

Noise on PRI

We have a new comcast PRI that requires an RJ48C spec'd cable plugged into an Adtran.

 

I have a cable we used when we set it up. It works but there is lots of crackling noise on the line (only incoming...outside callers hear us fine).

 

I ordered another cable to that spec. It cleared up the noise but outside calls could no longer route in. The only difference in pinouts was cable #1 has empty pins 3,6,7,8 per the spec. Then cable #2 has wire in those pins although they aren't paired...they are only paired per spec. Thinking this may have been the issue, I ordered a 3rd cable custom made per comcast spec in our service sheet.

 

This cable is identical in pinout and everything as cable #1, just with shielded connectors. However, when I plug it up to the Adran, the light stays red on our Net 0/3 port. 

 

Any ideas why this would be?

0 Kudos
Reply
2 REPLIES 2
Highlighted
Community Manager
Community Manager

Re: Noise on PRI

Hi gremadait.  The Enterprise Care Team has been engaged to assist with resolution this issue.

 

Thank You

0 Kudos
Reply
Highlighted
Visitor

Re: Noise on PRI

Thanks John. The Enterprise Team was not able to help me. They passed me to a tech who felt he didn't really want to come out. I'll have to take this out with our account manager. I've been dealing with this for over a month now. 

0 Kudos
Reply