Business Voice
Comcast Business high-quality Voice over IP service support
People in operations center talking on Landline phone. Operators in the office.
Highlighted
Visitor

Errors on New PRI

All calls with outside parties are full of static that begins when we hear the phone ringing (on the calling side). We are getting a lot of errors. Can someone check this out on the Comcast side please?

 

T1 0/1/0 is up.

  Applique type is Channelized T1

  Cablelength is long 0db

  Description: Local Voice PRI

  No alarms detected.

  alarm-trigger is not set

  Soaking time: 3, Clearance time: 10

  AIS State:Clear  LOS State:Clear  LOF State:Clear

  Version info FPGA Rev: 08121917, FPGA Type: PRK1

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

  CRC Threshold is 320. Reported from firmware  is 320.

  Data in current interval (388 seconds elapsed):

     39232 Line Code Violations, 25542 Path Code Violations

     0 Slip Secs, 6 Fr Loss Secs, 388 Line Err Secs, 5 Degraded Mins

     388 Errored Secs, 382 Bursty Err Secs, 6 Severely Err Secs, 0 Unavail Secs

0 Kudos
Reply
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Respected Member

Re: Errors on New PRI

You should be contacted by phone and if we recieve any updates we will notify you via the forum.

View solution in original post

0 Kudos
Reply
4 REPLIES 4
Highlighted
Respected Member

Re: Errors on New PRI

Hello gremadait welcome to the forum,

 

We have engaged our regional support team to assist with this issue.

 

Thank you

0 Kudos
Reply
Highlighted
Visitor

Re: Errors on New PRI

Thanks Jacob, do you know if they will contact me by phone or on the forum?

0 Kudos
Reply
Highlighted
Respected Member

Re: Errors on New PRI

You should be contacted by phone and if we recieve any updates we will notify you via the forum.

View solution in original post

0 Kudos
Reply
Highlighted
Visitor

Re: Errors on New PRI

Thanks. I have been contacted by phone and they are working on it. 

0 Kudos
Reply