Billing & Customer Service
Get answers from Comcast Business Specialists and Customers like you
business people join hand while meeting in office.
Highlighted
Visitor

I didn't get the $100 referral bonus for referring a member even after signing forms sent via email

Months ago, I referred a friend and he signed up for business Internet. Comcast emailed me to fill out paperwork to confirm this, suggesting I would receive $100 in credit for referring a friend.

 

I've contacted support via phone and gone through everything else including trying to find my original salesman on LinkedIn, and so far - I haven't gotten confirmation that this bonus has been applied.

 

I recommend this service a lot and it's a shame the follow-through on such a small "bonus" - if it ever arrives - is so poorly communicated and fulfilled across the spectrum of the service here.

This is my challenge to you, Comcast service. Using nothing more than the information you have on file for me and records you *should* have, figure out what went wrong and tell me what happened. The ball is in your court and I've spent more than 100$ of my time trying to work this out. Let's see how good your information is without asking me for the same thing ten more times.

Tags (1)
0 Kudos
Reply
2 REPLIES 2
Official Employee

Re: I didn't get the $100 referral bonus for referring a member even after signing forms sent via...

I'm sorry to hear about all the trouble you've had and we'd be glad to dig into figuring out what's going on with the $100 referral. We would be required to authenticate the account, if you can please click on my handle (Comcast_Gina) and send a private message with your name, the business name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, we'll get to work on this. 

 

 

0 Kudos
Reply
Highlighted
Visitor

Re: I didn't get the $100 referral bonus for referring a member even after signing forms sent via...

I tried to send you a private message, pasting in the information you requested from Comcast's own site. The first error I got was that there was "invalid HTML" in the message. Then I got a message that I had "reached the limit of private messages I could send."

 

I'm also being overcharged by $10 per month in some cases.

 

 

0 Kudos
Reply