Skip to content
tcripe's profile

New problem solver

 • 

3 Messages

Wed, Jul 16, 2014 1:00 PM

Sharepoint: no 'connect to outlook' button available!

At one time, we had our entire office connecting to a Comcast-hosted sharepoint calendar and contact list using Outlook 2007.  Now, we can only get one machine to connect using Outlook 2010 - because the 'connect to Outlook' button is simply not listed.  The machine that is successful in displaying the 'connect to outlook' button (and can sync up) is running XP, and using IE 8.  I read where the add-in, Sharepoint stssync handler needed to be loaded, which it is, but I don't think Google Chrome loads this, and am wondering if this may be related.  Opening Google Chrome v 35 and the Sharepoint calendar in the Comcast Business page results in no 'connect to Outlook' button availability.

 

 We have also tried connecting a Windows 8.1 machine running Outlook 2013 with both Explorer 12 and Google Chrome with no button and no luck.  I noticed that Outlook 2013 doesn't have this add-in as a selection, either.  I also read where re-installing MS Office would correct the problem, which I did, but it did not help. I've placed support calls and have been elevated to level 2, but have not received any callbacks in the last two weeks.

 

Once the 'connect to Outlook' button is available, everything connects and sync's fine.  I didn't expect our dinosaur machine running  XP and IE8 to be the success story.

Accepted Solution

New problem solver

 • 

3 Messages

8 y ago

As a followup - I discovered what the issue was, and was able to overcome the 'missing connect to Outlook' button!  Even if you don't use Internet Explorer as your browser, you need to do this, as it obviously sets something with your computer.

 

This worked for us - 

1.  Open Internet Explorer and click on the 'tools' button at the upper-right top of the screen (gear).

2.  Select 'compatibility view settings'.

3.  Type in 'comcast.net' in the 'add this to website', and save.  Both boxes at the bottom have checkmarks, too.

 

You will probably see the screen 'blink'.  Once you've saved this website, sign into comcast's site and go to Sharepoint.  Open the calendar and select the drop-down 'actions' box and the 'connect to Outlook' (or 'connect to client') box should now appear (at least it did for us).  Click on the box and follow the instructions.  Once you open your Outlook, you should get a request to make this connection, as well. 

 

You can now go back to using whatever web browser you regularly use.  

 

Hope this helps someone! 

Accepted Solution

Administrator

 • 

1.5K Messages

8 y ago

Hello tcripe,

 

Welcome to the forum.

Thank you for sharing your solution with the community, we appreciate it!

 

 

 

Thank you