Skip to content
tcripe's profile

New problem solver


3 Messages

Friday, July 22nd, 2016 7:00 AM

Sharepoint: no 'connect to outlook' button available, part deax!

After posting our solution to the above 'connect to Outlook' problem, I have since discovered yet more valuable information concerning this topic.  One of our Windows 10 workstations lost the ability to execute Internet Explorer.  After numerous tries to un/reinstall IE Explorer, it was determined that we would have to reinstall Windows 10 to the workstation - which was not an option at this point.  So, using my 'regular' Google browser, I stumbled across a way to 'add' an IE app directly to my Google browser - which, when activated, opens a browser that replicates IE - thus circumventing our IE application failure.


To do this - (with Google browser open) click on the 'customize' button  (three horizontal lines), and select 'more tools', then 'extensions', then 'get more extensions'. In the search box, type 'IE TAB'.  Select 'add to Google', download and install the app.  This app is free; some of the Sharepoint options will tell you that you have to pay $19 to get this app to work.  For what you need, though, the 'free' installation will work fine.


Once installed and with the app open, scroll down to the 'auto URLS' box and add:  comcast,, and  That should cover all of the comcast addresses.  Then, scroll further and, in the 'IE compat. mode' box, select 'IE 10 standards mode'.  Save and close.


You will now notice a blue and white 'e' at the upper-right corner of your Google browser.  Once you click on the 'e', the browser will open and you will now be in 'IE mode'.  Browse to your Comcast webpage and get into your Sharepoint calendar.  With the calendar open, you can now click on the 'actions' button and the 'connect to Outlook' option should now be available!!  Follow the directions.  Once you open your Outlook, you should get a request to make this connection, as well.  You now have access to your company calendar.  You can now go back to using your regular browser settings.

No Responses!