Skip to content
timothypcook's profile

New Member

 • 

9 Messages

Wed, Mar 12, 2014 10:00 AM

Outlook connection to Hosted Exchange & Folders will not update.

We have 4 emails on the hosted exchange service. 

3 systems were setup and functioning properly for months.

 

Two days ago we started receiving the following error message in Oulook: "the folder has not yet been updated"

 

The second problem happens when setting up a new install of Outlook and I assume is related: When trying to use Comcasts directions to "Configure Microsoft® Outlook to connect to your email account" it fails the first time around trying to connect with encryption.Then Outlook connects via IMAP (with no calendar access defeating the whole purpose.)

 

I am posting here asking for help because when I call for support on a product provided by Comcast as soon as they hear the word Outlook they immediately start backtracking and trying to send me to Microsoft for support.

 

Outlook has always worked and came from the Comcast website.

 

Can anyone here help me out?

Responses

Accepted Solution

Trusted Forum Contributor

 • 

1.4K Messages

7 years ago

Hello timothypcook and welcome to the forum,

 

Need to get some additional network configuration info from you:

1. "We have 4 emails on the hosted exchange service. 

3 systems were setup and functioning properly for months. "

 

a.) so do you have 4 Webmail email addresses within your Business Class Portal  (BCP) Email structure?

      If yes, then please go into manage email, click on DNS Info (DI) , and this will contain all your specific
      DNS information directly related to your 4 email addresses. If you downloaded Outlook 2010
      from the BCP, you should be using the exact pop, smtp, imap, or exchange configuration addresses
      provided to you within your DI. This always enables total ease of setup configuration, synchronization, etc.

      Also, you should not be using port 25 for your outgoing server port due to Comcast blocking this due to recent
      port 25 hacker activity. If you are in the Comcast email network you can use port 587 or out of network use
      port 465. 
     

      If no, then you must contact whoever is hosting your email servers for their specific DI. 


"The second problem happens when setting up a new install of Outlook and I assume is related: When trying to use Comcasts directions to "Configure Microsoft® Outlook to connect to your email account" it fails the first time around trying to connect with encryption.Then Outlook connects via IMAP (with no calendar access defeating the whole purpose.)"

 

      b.)  if you use your above mentioned DI and the correct incoming and outgoing server ports, you should not
            experience any configuration or synchronization issues. Also make sure that your Outlook Exchange profile
            (presuming you are using an Exhange server) is also configured correctly using your DI.


Let us know if this helps you out.
            

Accepted Solution

New Member

 • 

9 Messages

7 years ago

I have tried Outlook 2010 autoconfiguration/discovery for a new account. I have tried to manually setup Outlook using the DNS settings provided. Autodiscover always worked in the past. As soon as the "Folder has not been updated" problem started the inability to setup Outlook using autodiscovery started as well. I am convinced the problems are linked.

 

I will post the results of Microsofts Remote Connectivilty Analyzer in a post below. It appears to either be a problem with an incorrect SSL certificate OR a problem with autodiscover server redirects.

 

This proves to me that the problem is on Comcasts end despite what their phone support department says (out of laziness?)

 

 

Accepted Solution

New Member

 • 

9 Messages

7 years ago

Comcast internet support specialist resolved the issue.

Accepted Solution

Administrator

 • 

1.5K Messages

7 years ago

Hello WendyDePedro,

 

Welcome to the forum.

As each case is unique, we can't assume one remedy resolve another.

Can you post for us what is happening with your account, so we may assist?

 

 

Thank you

New Member

 • 

9 Messages

7 years ago

Here are the results of the Microsoft Remote Connectivity Test:

 

http://primedigital.us/RCATestResult.html

New Member

 • 

9 Messages

7 years ago

New Member

 • 

9 Messages

7 years ago

I was able to get the ticket with phone support escalated to a specialist.

Sorry for knocking the phone support. I guess for exchange issues I should always assume I need a higher tier of support.

Administrator

 • 

1.5K Messages

7 years ago

Hello timothypcook,

 

Great to hear that our support team was able to assist you with issue has been resolved.

 

Thank you for sharing your experience with the community.

New Member

 • 

1 Message

7 years ago

I am having that exact problem. Please post what the specialist did to resolve this issue!

thank You

 

New Member

 • 

1 Message

7 years ago

We are having the same problem with 2 different laptops. Outlook cannot connect to your Exchange server on either PC. We have been calling tech support numerous times over the past 2 days but keep getting the run around. I have escalated twice, and have 2 ticket numbers but no one has called me back yet.

Administrator

 • 

1.5K Messages

7 years ago

Hello DregerLaw,

 

Based on your posts it appears your domain do not an autodiscover record dns entry.

This record is needed for Outlook to set your account automatically to connect to an exchange server.

 

This is what I am seeing on your domain - rdregerlaw.com

Retrieving DNS records for rdregerlaw.com...

DNS servers
ns39.domaincontrol.com [216.69.185.20]
ns40.domaincontrol.com [208.109.255.20]


Answer records
rdregerlaw.com   SOA
server: ns39.domaincontrol.com
email: dns@jomax.net
serial: 2012121902
refresh: 28800
retry: 7200
expire: 604800
minimum ttl: 3600
3600s
rdregerlaw.com   A 184.168.221.42 600s
rdregerlaw.com   MX
preference: 20
exchange: mq02.ch3.comcast.net
3600s
rdregerlaw.com   NS  ns39.domaincontrol.com 3600s
rdregerlaw.com   NS  ns40.domaincontrol.com 3600s

 

Search on - autodiscover.rdregerlaw.com -->  The host or domain "autodiscover.rdregerlaw.com." does not exist

 

To troubleshoot please contact your current domain host and have them add the following records.

Entry - autodiscover.rdregerlaw.com.      

Type  - CNAME    

Target - autodiscover-rd.ch3.comcast.net.

 

 

Thank you

 

 

New Member

 • 

1 Message

7 years ago

Same problem, different server....

Our email is run thru Oultook 2010 and has been working for months with no issue.  Yesterday evening all of the outlooks stopped connecting to the exchange server.  5 hardwired PCs, 7 user accounts all stopped at the same time.  Webmail and cell phone connects all still work.  Ideas please... 

Administrator

 • 

1.5K Messages

7 years ago

Hello jerminski73,

 

Welcome to the forum.

I would suggest creating a new profile for testing.

1. Connect a computer directly to the Comcast IP-Gateway.

2. Create new Outlook profile

3. Send test messages (if you can create the profile)

 

Please post if you still are having this issue or cannot create a new profile.

 

Thank you

New Member

 • 

1 Message

7 years ago

I am having the exact same problem as everyone else. I have tried re-creating Profiles, re-installing Outlook, etc. I have not changed the outgoing ports yet - where exactly do I find the port settings?

Visitor

 • 

2 Messages

7 years ago

We are having the same connection issues.  All intranet and internet connections on our end are active and working (and remained so throughout our problems).

 

autodetect was used to set up all the accounts using outlook 2013 several months ago

 

our email server is W14CLBCH2.w14a.comcast.net

 

we had access via iphone mail app and webmail, but not via outlook between Wednesday 7/2 and Monday 7/7.

 

Service was fine yesterday.  It was not working again at opening of business today.  A full reboot of all workstations, our own internal server, and all modems and routers seemed to resolve this morning's outage, but we lost exchange-outlook connections again mid-day while keeping all other services active (web, VOIP/Business Voice Edge, internal network).