Skip to content
tmorris's profile

Visitor

 • 

6 Messages

Fri, Sep 25, 2015 1:00 PM

Exchange Name Issue

Hello all, I have tried to corrent an Exchange user name issue.

 

It was displaying as first , last

 

when I went into users and tried to fix it there, now it reads as last,first.

 

Is there an easy way to fix this?

 

I need the account to read: First Last

 

Thank you.

Responses

Advocate

 • 

1.4K Messages

6 y ago

Hello tmoris and welcome,

 

If you are within the Business Class Portal and are in USERS, just click the edit button within the email address you desire to change.  This will bring up another window with the First Name Box | Last Name Box, click the edit button.  Then simply click inside each Box and type in whatever uppercase lowercase characters you want displayed, lastly click the save button.

 

Hope this helps you out.

Visitor

 • 

6 Messages

6 y ago

The names are still reversed and there's a comma that needs to be removed.

Visitor

 • 

6 Messages

6 y ago

So on the main Users page it says Barry, Julie and when I go to edit it says Julie Barry (which is what it is supposed to say); I have implemented a temporary work around where in the First Name box I have her last name (Barry) and in the Last Name box I have First Name (Julie). It seems to be appearing the way she wants it.

Advocate

 • 

1.4K Messages

6 y ago

There ia more than one way to skin a cat !  😉

 

New Member

 • 

3 Messages

6 y ago

Having a Similar Issue, The Display Name is incorrect, and I cannot find a way to change it.

 

Obviously the issue is in the GAL, but It won't allow me to update the display Name Fields for the user.

 

--

Don

Occasional Visitor

 • 

9 Messages

5 y ago

Having the same issue. Renamed a user account and the old name is still showing in emails - NOT on the account listing. Account listing shows as the new name. How do we fix this?

New Member

 • 

3 Messages

5 y ago

Identical issue, but switching first and last names doesn't work. They keep showing up incorrectly under the email account tab. They appear correctly on the user tab. Also when logging in through webmail, it doesn't let me change the display name. It shows it (incorrectly), but it greyed out.

New Member

 • 

1 Message

3 y ago

a lots of having same issue including me. Smiley Indifferent. but dont get any proper resolution. 

Official Employee

 • 

1.1K Messages

3 y ago

Hi bhangad and welcome to the business forums.

 

I would like to assist with your exchange name. What exactly is going on?