Skip to content
shiftyone's profile

New problem solver

 • 

3 Messages

Sun, Dec 22, 2019 10:00 AM

Pass-Through works, Bridge Mode (basic or advanced) does not. What am I doing wrong here?

As the title says, I cant seem to get true Bridge mode to work.  I have tried multiple routers on my LAN side including pfSense (software VM, 2 dedicated NICs) as well as a Palo Alto PA220.  I can get neither of the devices to work in Bridge mode.  Right now, I do have pfSense working correctly in Pass-through mode but I am fearing that this may impact my IPSec tunnels for work (currently not up or tested).

 

pfSense is assigned my Public Static IP with my Static Gateway as the next hop.  Pass-Through works, but as soon as I switch to Bridge, I loose all network connectivity.  I am unable to ping anything from the WAN side of the pfSense gateway (Statis Gateway, DNS, anything).

 

Accepted Solution

New problem solver

 • 

3 Messages

3 y ago

Since we exchanged the solution in PMs... I am just posting here incase someone comes across this in the future and is looking for the solution.

 

You cant.  If you have a static IP, you can only use it in passthrough mode due to how the modem functions.  Pass-through (be sure to disable the firewall for this address) is your only option.  I was able to get my IPSec tunnels up and the few ports that I need forwarded to internal services.  Things are working as intended, just not the way that I intended.

 

Hope this helps someone in the futre.

Problem solver

 • 

348 Messages

3 y ago

Hi there, thanks so much for taking the time to reach out to the Digital Care Team here through the forums! I know how frustrating this must be for you with bridge mode. You have reached the right team to help get this taken care of for you. Can you please send us a private message with your name, the full address, and phone/account number? 

New problem solver

 • 

3 Messages

3 y ago

Thanks!  I have PMed the request information.

Official Employee

 • 

526 Messages

3 y ago

Thanks so much for taking the time to post the resolution here. If you need anything further we are always here to assist you at any time, please don't hesitate to reach out to us!