Skip to content
U

New Member

 • 

1 Message

Wednesday, April 5th, 2023 3:12 PM

Arris SB6183 - 4 phone reps couldn't activate modem

Hi,

TL;DR at bottom

A recent thunderstorm has hit my business and fried the existing SB6183 that has been working for a year. When I went to purchase a new SB6183, the agents have been having issues activating the modem. I’ve spoke to 4 different phone reps and they all had different answers to my problem.
First, they wanted to schedule a tech visit to see if there was a problem with the line. One tech came and claimed all the diagnostics look good. So I went to buy a new modem and set it up exactly like the last. 


The new modem is able Toto connect to the node just fine as all the lights are solid and the signals levels look good. I am directly connected to the modem and have no internet. My downstream levels are -4.6 dBmV at worst and -3.0 dBmV at best which is well within specifications. Signal to Noise ratio is 40+ across all 16 channels. My upstream power is 39 dBmV minimum across 4 channels.


I am stuck at the activation portal which doesn’t seem to allow Comcast business users to log into. So I called the phone again and the second agent could not even see that the modem is online although I am able to get redirected to the portal page whenever I try to access a website. The rep tried to re-add the MAC and model but still no success.

I tried to call again later but the third rep says they need a technician to come out and look at it. It has been almost a week without service and we are losing revenue.

Ive tried calling again the day after and the rep said he is unable to add the device to the account and needs to contact a higher department which I won’t receive a reply until 5 business days. 

Since this is my own modem, I believe the tech visit will be useless as the previous tech tested the line already and said it was good. My modem is able to connect to the node, but I can’t activate it. I can’t restart my modem from the Comcast business page and the phone reps can’t see that the device is online either.

What are my options to get this resolved ASAP? 

TL;DR SB6183 is unable to get activated by phone reps. Some solutions the reps tried: re-adding to account, scheduling a tech visit, making a ticket for upper department.

Trusted Forum Contributor

 • 

16 Messages

1 year ago

Hello @user_580191, and thank you for sharing your experience. I can understand how much of an inconvenience this may be and would like to investigate, to see if I can get the modem activated on my end. I'll need to gather some personal information in a direct message. To send a direct message: 


 • Click "Sign In" if necessary 
 • Click the "Direct Messaging" icon: 
 • or https://forums.businesshelp.comcast.com/direct-messaging
 • Click the "New message" (pencil and paper) icon 
 • The "To:" line prompts you to "Type the name of a person". Instead, type "Comcast Business" there 
 • - As you are typing a drop-down list appears. Select "Comcast Business" from that list 
 • - An "Comcast Business" graphic replaces the "To:" line 
 • Type your message in the text area near the bottom of the window 
Press Enter to send it.