Skip to content
jws's profile

New problem solver

 • 

8 Messages

Fri, Apr 17, 2020 10:00 PM

WiFi issues with Technicolor CGA4131COM / Comcast Business Router

How do I disable ALL WiFi on the Technicolor CGA4131COM / Comcast Business Router? 

 

I have both 2.4 and 5 Ghz WiFi radios disabled, yet the router always broadcasts six dead SSIDs, BROADCOM_GUEST_0_3, BROADCOM_GUEST_0_5, BROADCOM_GUEST_0_6, BROADCOM_GUEST_1_3, BROADCOM_GUEST_1_5, and BROADCOM_GUEST_1_6.  Other users complained about the issue here:

https://forums.businesshelp.comcast.com/t5/Business-WiFi/Mystery-BROADCOM-GUEST-WiFi-Networks/m-p/40312#

Thanks,

JWS

Responses

Accepted Solution

New problem solver

 • 

8 Messages

1 y ago

Thank you Michelle for the suggestion via PM to factory reset the router.  After resetting the router, those BROADCOM_GUEST networks went away.

Official Employee

 • 

518 Messages

1 y ago

Thanks so much for taking the time to reach out to us regarding your Wifi Concerns. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your business and we want to do all that we can to assist. I would like to get to the bottom of these additional networks that are being broadcast. Can you please reach out through private message with your first and last name, business service address and account number or phone number? 

New problem solver

 • 

8 Messages

1 y ago

Hi Michlle, thanks for the reply.  Private message sent.

Official Employee

 • 

518 Messages

1 y ago

Oh, thanks for reaching back out to let me know! I am very sorry again for the delay in my response. I am so very glad to hear that a reset resolved the issue for you and those networks were no longer broadcasting for you. Were there any additional questions or concerns that I can address for you?