Skip to content
train_wreck's profile

Gold Problem solver

 • 

610 Messages

Wed, Oct 8, 2014 4:00 PM

Comcast Business Class Gateways - vulnerable to recent Bash "shellshock" issue?

Are any of the leased gateways susceptible to the Bash "shellshock" security issue? And if so, are there firmware updates coming to address it if applicable?

 

http://en.wikipedia.org/wiki/Shellshock_%28software_bug%29

http://www.symantec.com/outbreak/?id=shellshock

Responses

No Responses!