Skip to content
bernardc's profile

Visitor

 • 

5 Messages

Sun, Feb 8, 2015 2:00 PM

Browser times out at 10.1.10.1 with ethernet directly connected to SMCD3G-CCR gateway

WTF? I've used this before and it has always worked. What am I doing wrong? Internet browsing works fine (I'm using it now). I was going to uncheck Smart Packet Detection because of non-connectivity to one website.

Responses

Visitor

 • 

5 Messages

6 y ago

Hello Rich,

Thank you for your reply. I've followed your instructions exactly and I get no response in my browser. I have the network settings on my computer with DHCP, and I have regular internet access with no trouble except accessing one website, vanguard.com. ipconfig shows my default gateway as 10.1.10.1, as it should. I've used 10.1.10.1 on this very gateway before without any trouble. Now I'm baffled.

Advocate

 • 

1.4K Messages

6 y ago

Hello bernardc and welcome,

 

You need to have a computer connected to a enet cable plaugged into one of the Comcast Gateway LanPorts 1-4. Bring up a brower, use 10.1.10.1 in the browser address filed, then username=cusadmin and pw=highspeed. If you uncheck Smart Packet Detection, this will enable it and there are not that many website that use this currently. But it's always worth a try.

 

Hope this helps you out.

Visitor

 • 

5 Messages

6 y ago

I got the answer from NetFixer at DSLReports. The SMCD3G-CCR is known for this bug. Power cycling woke it up. 

 

Also, unchecking Disable Smart Packet Detection fixed the access problem. 

Visitor

 • 

5 Messages

6 y ago

Correction: unchecking Disable Smart Packet Detection did NOT work. I got through to vanguard.com by bypassing the router and plugging in the ethernet directly to the SMC gateway. My router is blocking that site; the fix is not known yet.