Skip to content
Sylver's profile

New Member

 • 

3 Messages

Fri, Nov 13, 2015 3:00 PM

Static ip with bridge mode on DPC3941B

I have 5 static ip address and I received a configuration where Comcast's modem DPC3941B have static real ip address, for example 1.1.1.1 and this ip address is a gateway for 5 static ip.

When I changed mode modem on mode Bridge, my router received dhcp ip address from pool Comcast but how I understand my router need receive ip address 1.1.1.1 because this ip address is gateway for all other static ip address from my pool.

Me need connection all my devices between my router. But if I up mode Bridge on modem I can't this do.

Question: how me connection between my router in this situation?

 

Responses

Accepted Solution

Visitor

 • 

4 Messages

5 y ago

You should follow the directions detailed here:

 

How to enable bridge mode on DPC3939B and keep static IPs

 

I agree, for most, you would think Bridged Mode is the way to do this, but I have verified that the directions at the link above worked for me to us the public IPs on my firewall/router.

 

Kris

Gold Problem solver

 • 

610 Messages

5 y ago

You will need to have your gateway taken out of bridge mode. Putting a gateway in bridge mode deletes all of the user-provisioned static IPs and will only hand out addressess using DHCP. The gateway should be in standard (routing) mode for static IPs to work properly.

New Member

 • 

3 Messages

5 y ago

Thank you fow answer. It's don't correct scheme of the work for me 😞

 

Because I'm think it's must be working another: when I change mode Bridge me need change or add new MAC address in system Comcast and after this operation my router must receive IP address from my pool static IPs. Or without add MAC address my router must receive static IP from my pool static IPs and my router start works how gateway for my static IPs.

New Member

 • 

3 Messages

5 y ago

If I use MAC modem for my router. Can it's work?

Visitor

 • 

4 Messages

5 y ago

Also, if you are having issues getting traffic to forward to your router/firewall, I found that I had to call the helpdesk as mentioned in this thread:

 

Cannot Forward Traffic