Skip to content
t_wrex's profile

New Contributor

 • 

4 Messages

Tuesday, February 14th, 2023 5:33 AM

Seeing 3 different static IPv6 subnets in iOS app

I am currently seeing 3 separate /56 IPv6 subnets listed under the "Static iPv6" addresses in the Comcast Business app on iPhone. Is this some sort of bug, or do I really have 3 /56's? If these are really subnets assigned to my account, what would be the recommended way to configure a downstream firewall/router with individual /64s on the inside interfaces? Up until now it was my understanding that to use IPv6 on Comcast Business, you had to use DHCPv6 prefix delegation, which I am currently doing, and am receiving a /59 split from one of the /56s shown in the app. How would I use the others? Please let me know, thanks.

I would attach screenshots of what the app shows me, but I cannot find where to do that on the new post page on this site....

Official Employee

 • 

28 Messages

1 year ago

Hello @t_wrex! Thanks so much for taking a moment out of your night to leave a post on our business community forum. If you could send our team a direct message with your full name, the name listed on the account (if different), and the service address associated with your account, I'd be more than happy to look into this for you.

 

To send a Direct Message, please click on the chat icon in the top-right corner of the screen, next to the bell icon, and then type or select "Xfinity Support" to initiate a direct message.

 

New Contributor

 • 

4 Messages

1 year ago

OK, I just send a PM to the account labeled "Comcast Business". I could not find a way to message you directly, Comcast_Chelsea