Skip to content
ralfwolf's profile

New Contributor

 • 

7 Messages

Sun, Apr 19, 2020 3:00 PM

Can't add 1:1 NAT entry

I am unable to add a 1 to 1 nat entry.  I have an existing one that is working but when I try to add another one in the same way, it gives me an error "Failed, please try again later.
Message: Failed to add".  I have a /29 static subnet and I'm specifying an IP address within that range.  My internal IP is in the routers standard 10.1.10.0/24 subnet.  Neither the internal nor external address is used by my exising nat entry.  I have tried resetting my router.

Responses

Official Employee

 • 

518 Messages

1 y ago

Thanks so much for taking the time to reach out to us regarding your 1:1 Nat concerns. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your business and we want to do all that we can to assist. Can you please reach out through private message with your first and last name, business service address and account number or phone number?

New Contributor

 • 

8 Messages

8 m ago

Did you ever get an answer to this?  We tried to "change" one entry and "Failed Please try again later"  Don't delete and entries, you will never get them back.

Official Employee

 • 

348 Messages

8 m ago

Hi there, thank you so much for your feedback on what steps you took to resolve the issue and we do appreciate your time. Is there anything else that we can do for you or do you have any other questions or concerns regarding your account? 

New Contributor

 • 

7 Messages

8 m ago

No, I ended up figuring out myself that I was able to turn off  nat completely on the comcast router so at least it wasn't interfering and reconfigured to using the "true static ip" feature.  Basically if you have another router or devices directly connected to the comcast gateway, then you can use your static ip directly with the gateway set to the gateway of your static IP subnet which is the first IP in the full netmasked range.  I ended up getting a ubiquity ER4 which allows me to use all of my static IPs and control all NAT entries in much more flexible ways than the comcast router allowed.

 

New Contributor

 • 

8 Messages

8 m ago

There is a way to add/change your 1:1 NAT Table.  The source of the problem is the DHCP server addresses controlled by the routers DHCP.  All of the LAN IP addresses must be in the range of DHCP addresses controlled by the router. STUPID, yes but after you setup the NAT table you can then correct the DHCP address limits. 

For example our fixed addresses are in the 192.168.1.2 thru 192.168.1.32 range.  192.168.1.1 is the router itself.  I must set the router's lower DHCP address to (in my case) 192.168.1.2 in order the edit the NAT table without getting the FAILED error.

 

After the editing the NAT is done I set the lower limit back to 192.169.1.32 and reboot.

 

Works great.

 

Fred

New Member

 • 

1 Message

6 m ago

Your are awesome!

I got on here just to tell you that.

This answer worked great for us!

New Contributor

 • 

1 Message

3 m ago

Thank you Troupe, that was my problem- I had the DHCP set to assign IP's from x.x.x.50+ and was trying to set NAT to x.x.x.3 & x.x.x.9 - they should update the error code to tell you that the Private IP is not within range of the DHCP server. It would have saved me 2 hours on the phone with tech support who couldn't figure out the problem.

(edited)