Skip to content
adgmjj's profile

Visitor

 • 

3 Messages

Thu, Sep 10, 2015 12:00 PM

Being working with Comcast_Jon, setting up PTR Record

For whatever reason, I can't send you a Private Message any more.

 

I still get the following message from comcast when trying to email a comcast.net person.  I am assuming what you did should have taken care of this.  I checked dnsgoodies.com, and it says the Reverse DNS is setup.

 

 

... while talking to mx2.comcast.net.:
554 resimta-ch2-22v.sys.comcast.net comcast 2601:283:4201:6300:5054:ff:fe74:650c Comcast requires that all mail servers must have a PTR record with a valid Reverse DNS entry. Currently your mail server does not fill that requirement. For more information, refer to: http://postmaster.comcast.net/smtp-error-codes.php#554

 

... while talking to mx1.comcast.net.:
 554 resimta-po-19v.sys.comcast.net comcast 2601:283:4201:6300:5054:ff:fe74:650c Comcast requires that all mail servers must have a PTR record with a valid Reverse DNS entry. Currently your mail server does not fill that requirement. For more information, refer to: http://postmaster.comcast.net/smtp-error-codes.php#554

Responses

Gold Problem solver

 • 

610 Messages

5 years ago

So that error message is referencing IPv6 addresses. At the moment, I believe Comcast will only allow you to set custom PTRs for IPv4 addresses. You will need to make sure that IPv6 is disabled on the mail server and it is using IPv4 only, at least until static IPv6 with custom PTRs becomes available.

Visitor

 • 

3 Messages

5 years ago

I missed this email from you. Thank you for all the info you have posted to help people.  As found in another of your posts (since I missed this one)  was turning off ipv6 on the linux email server. I used this linux regarding the ipv6 status which was helpful. http://ask.xmodulo.com/disable-ipv6-linux.html

 

I still have an issue with comcast receiving emails from our mail server to comcast accounts (Comcast is our ISP).  They Comcast setup a PTR record, but I still get notifications its not setup.  dnsgoodies says its not available on adginc.net, but RDNS works. Any clues? Thank you in advance.

 

... while talking to mx1.comcast.net.:

<<< 554 resimta-po-01v.sys.comcast.net comcast 2601:283:4201:6300:5054:ff:fe74:650c Comcast requires that all mail servers must have a PTR record with a valid Reverse DNS entry. Currently your mail server does not fill that requirement. For more information, refer to: http://postmaster.comcast.net/smtp-error-codes.php#554