Skip to content
rfdig's profile

Visitor

 • 

3 Messages

Mon, Jun 11, 2012 6:00 PM

basic LAN configuration help

hello,

I have a set of 5 static IPs and I would like to have two of them assigned to two different (physical) machines that will be running various services I need publicly available (http, ftp, ssh, etc.).
I would also like each machine to be able to talk to the other on the LAN (e.g using local subnet address of 192.168.1.2, etc.).
Each machine is running a debian flavor of Linux.

The provided modem/router is the SMCD3G model.
If I connect via ethernet directly to the SMCD3G and configure the machine's network settings with one of the static IPs, that machine is reachable on the Internet.

 

Since I want > 1 machine on a LAN communicating with each other + publicly available, I have introduced my own router (a Netgear WNR1000) but quickly have hit a wall in understanding how to configure this.

The SMCD3G (I believe) has been set at the least restrictive state - e.g under Firewall | Port Configuration, the "Disable all rules and allow all inbound traffic through" is checked, and "Disable Firewall for True Static IP Subnet Only" is checked".

I have the Netgear connected to the SMCD3G, and within the SMC3DG console I've tried 'Static Routing', 1-to-1 NAT, and enabling a DMZ all with no luck (the machine attached to the Netgear can get out to the Internet but nothing can reach it from the outside).

 

There is some critical step I must be missing - any advice or pointers to documentation (if it exists) to do this would be greatly appreciated.
I did not anticipate this being so difficult.


thanks

 

 

Responses

Accepted Solution

Administrator

 • 

1.9K Messages

9 y ago

Rfdig, Welcome to the Forum.  You can configure the LAN side of the gateway to match your private subnet.  

Under the LAN tab inside the gateway change the IP Address to 192.168.1.1.  Do not change the Subnet Mask.  All other parameters can be changed per you requirements.  Let us know if we can further assist you.

 

Thank you