Skip to content
chienchia's profile



1 Message

Fri, Jul 21, 2017 10:00 AM

Yet another IPv6 works, IPv4 hasn't for days -- stonewalled by telephone support

I'm having a very similar issue as this thread: "Solved: IPv6 working but not IPv4". Tried to factory reset modem several times and still not working. I've talked to FOUR tier 1 support and none helped. I was told the ticket has been escalated to tier 2 support, but it has been 10 hours since the ticket filed and still haven't heard anything.

Can any Comcast support folks here help?


The modem got a new IPv4 address 7/20 morning, which never worked at all. The default IPv4 gateway isn't responding. On modem GUI, no IPv4 ping test passes, but IPv6 (and only IPv6) works. All tests were done with wired connection directly to modem and done through Comcast's modem GUI. So it's either (more likely) Comcast's IPv4 config or (less likely) Comcast's modem config that has problem. Something is definitely misconfigured at the Comcast side. Please help!



Got a call by a tier 2 support and told me the new IPv4 address I got is blacklisted. He insisted me hire an IT guy to resolve the issue. Guess what, the two lists he mentioned are:

SORBS DUHL: "You could be listed as Residential, Dynamic, NoServers, which means you are a residential class customer with a dynamic IP allocatio"
Spamhaus ZEN PBL: "The first thing to know is: THE PBL IS NOT A BLACKLIST. You are not listed for spamming or for anything you have done. The PBL is simply a list of all of the world's dynamic IP space."


You know what. All Comcast dynamic IPs are in these two lists. Just give it a try if you want to also feel some panic.

Good try though. Thank god I AM working in IT industry and have been doing networking engineering and research for more than a decade. After all, just common sense. How could it possible that it works for months and as soon as it got a new IPv4, it stopped working.


Called back to tier 1 again and was told I was given a RESIDENTIAL modem that is not compatible with BUSINESS platform. They'll send a tech to swap their modem with BUSINESS modem.

"But our system is now malfunctioning. I'll dispatch one as soon as the sytem comes back."

(I hope Comcast's internal system isn't supported by their tier 2 team. Or they might just tell you hey tier 1, you guys are blacklisted.)

Okay, now I have to wait for the tech to show up I suppose?


New CR# 720 294 843 . In case any of comcast support happens to find some spare time looking into this as well.

Last try and I'll dump Comcast. This is really too much of tier 1 hell.



No Responses!